User Tools

Site Tools


en:infra-convert:user:cadexp:catia_v5_r19

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
en:infra-convert:user:cadexp:catia_v5_r19 [2019/11/06 10:49]
me [DWG export]
en:infra-convert:user:cadexp:catia_v5_r19 [2019/11/06 10:49] (current)
me [DXF export]
Line 44: Line 44:
 |< 100% 5% 20% 75%>| |< 100% 5% 20% 75%>|
 ^  Step  ^^  Action/​result ​ ^ ^  Step  ^^  Action/​result ​ ^
-^  1  ^ Customize compatibility settings | Open the //Options// menu (Menu bar> **Tools** > **Options**).\\ \\ Open the **Compatibility** entry via the directory tree of the //Options// menu (in the **General** subdirectory).\\ \\ Bring the **DXF** tab into the foreground, select the following settings and confirm with **OK**.\\ {{ :​en:​infra-convert:​user:​cadexp:​cadexp_catia_v5_r19_01.png?​direct&​600 |}} |+^  1  ^ Customize compatibility settings | Open the //Options// menu (Menu bar> **Tools** > **Options**).\\ \\ Open the **Compatibility** entry via the directory tree of the //Options// menu (in the **General** subdirectory).\\ \\ Bring the **DXF** tab into the foreground, select the following settings and confirm with **OK**.\\ \\ **Note** Contrary to the setting in the screenshot, the setting "​Export blocks: One level" is preferred.\\ {{ :​en:​infra-convert:​user:​cadexp:​cadexp_catia_v5_r19_01.png?​direct&​600 |}} |
 ^  2  ^ Export drawing | In the menu bar, click on **File** > **Save as...**.\\ \\ The file manager opens.\\ \\ Select **dxf** as the file type and complete the saving process as usual. | ^  2  ^ Export drawing | In the menu bar, click on **File** > **Save as...**.\\ \\ The file manager opens.\\ \\ Select **dxf** as the file type and complete the saving process as usual. |
  
en/infra-convert/user/cadexp/catia_v5_r19.txt · Last modified: 2019/11/06 10:49 by me