User Tools

Site Tools


en:infra-convert:user:cadexp:ptc_creo
User manual infra CONVERT 2019 > Export drawing from the CAD system > PTC

Creo 2.0 (and Pro/ENGINEER)


This manual describes how to export drawing files in DWG, DXF, IGES and PDF formats (→Drawing data format) from the Creo 2.0 CAD system. The recommended settings ensure that the drawing file can be read by infra CONVERT 2019 in the best possible way.

These instructions can also be applied analogously to the following and possibly further program versions:

  • Pro/ENGINEER Wildfire 5.0
  • Creo Elements/Pro
  • Creo 1.0

Content

 • DWG export
 • DXF export
 • IGES export


DWG export

Step Action/result
1 Open export menu Click on Export under File > Save as.

The Export setup ribbon opens.
2 Open Export settings menu Select DWG and click on Settings.

The Export environment for DWG menu opens.
3 Customize export settings Select the following settings on the Elements, Sheets and Miscellaneous tabs. Necessary settings are marked with an arrow.

Confirm the settings with OK.
4 Export drawing sheet Click on Export.

Execute the save process as usual in the file manager that opens until the end.

Note You have to individually complete step four for each drawing sheet.


DXF export

Step Action/result
1 Open export menu Click on Export under File > Save as.

The Export setup ribbon opens.
2 Open Export settings menu Select DXF and click on Settings.

The Export environment for DXF menu opens.
3 Customize export settings Select the following settings on the Elements, Sheets and Miscellaneous tabs. Necessary settings are marked with an arrow.

Confirm the settings with OK.
4 Export drawing sheet Click on Export.

Execute the save process as usual in the file manager that opens until the end.

Note You have to individually complete step four for each drawing sheet.


IGES export

Step Action/result
1 Open export menu Click on Export under File > Save as.

The Export setup ribbon opens.
2 Open Export settings menu Select IGES and click on Settings.

The Export environment for IGES menu opens.
3 Customize export settings Select the following settings on the Elements, Sheets and Miscellaneous tabs. Necessary settings are marked with an arrow.

Confirm the settings with OK.
4 Export drawing sheet Click on Export.

Execute the save process as usual in the file manager that opens until the end.

Note You have to individually complete step four for each drawing sheet.


PDF Export

Step Action/result
1 Open export menu Under File > Save As, click Export.

The “Export Setup” ribbon opens.
2 Menü “Export­ein­stel­lun­gen” öffnen Select PDF and click on Settings.

The “PDF export settings” menu opens.
3 Customize export settings Select the following settings on the “General” und “Content” tabs. Necessary settings are marked with an arrow.



Confirm the settings with OK.
4 Export drawing sheet Click on Export and execute the save process as usual in the file manager that opens until the end.

Go to previous page
Export drawing from the CAD system > Dassault Systèmes > Solid Works 2017

Go to next page
Export drawing from the CAD system > PTC > Creo 5.0

en/infra-convert/user/cadexp/ptc_creo.txt · Last modified: 2019/07/17 16:17 by me