Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:infra-convert:user:cadexp:catia_v5_r19

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen gezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
de:infra-convert:user:cadexp:catia_v5_r19 [2019/11/06 10:49]
me [DXF-Export]
de:infra-convert:user:cadexp:catia_v5_r19 [2020/01/14 13:30] (aktuell)
me
Zeile 36: Zeile 36:
 |< 100% 5% 20% 75%>| |< 100% 5% 20% 75%>|
 ^  Schritt ​ ^^  Aktion/​Ergebnis ​ ^ ^  Schritt ​ ^^  Aktion/​Ergebnis ​ ^
-^  1  ^ Kom­pa­ti­bi­li­täts­ein­stel­lun­gen anpassen | Öffnen Sie das Menü //​Optionen//​ (Menüleiste > **Tools** > **Optionen**).\\ \\ Öffnen Sie über den Verzeichnisbaum des Menüs //​Optionen//​ den Eintrag **Kompatibilität** (im Unterverzeichnis **Allgemein**).\\ \\ Holen Sie die Registerkarte **DXF** in den Vordergrund,​ wählen Sie die folgenden Einstellungen aus und bestätigen Sie mit **OK**.\\ \\ **Anmerkung** Entgegen der Einstellung im Screenshot sollte die Einstellung "​Blöcke exportieren:​ Eine Ebene" bevorzugt werden.\\ {{ :​de:​infra-convert:​user:​cadexp:​cadexp_catia_v5_r19_01.png?​direct&600 |}} |+^  1  ^ Kom­pa­ti­bi­li­täts­ein­stel­lun­gen anpassen | Öffnen Sie das Menü //​Optionen//​ (Menüleiste > **Tools** > **Optionen**).\\ \\ Öffnen Sie über den Verzeichnisbaum des Menüs //​Optionen//​ den Eintrag **Kompatibilität** (im Unterverzeichnis **Allgemein**).\\ \\ Holen Sie die Registerkarte **DXF** in den Vordergrund,​ wählen Sie die folgenden Einstellungen aus und bestätigen Sie mit **OK**.\\ \\ **Anmerkung** Entgegen der Einstellung im Screenshot sollte die Einstellung "​Blöcke exportieren:​ Eine Ebene" bevorzugt werden.\\ {{ :​de:​infra-convert:​user:​cadexp:​cadexp_catia_v5_r19_01.png?​nolink&600 |}} |
 ^  2  ^ Zeichnung exportieren | Klicken Sie in der Menüleiste auf **Datei** > **Sichern unter...**.\\ \\ Es öffnet sich der Dateimanager.\\ \\ Wählen Sie als Dateityp **dwg** aus und führen Sie den Speichervorgang wie gewohnt zu Ende. | ^  2  ^ Zeichnung exportieren | Klicken Sie in der Menüleiste auf **Datei** > **Sichern unter...**.\\ \\ Es öffnet sich der Dateimanager.\\ \\ Wählen Sie als Dateityp **dwg** aus und führen Sie den Speichervorgang wie gewohnt zu Ende. |
  
Zeile 45: Zeile 45:
 |< 100% 5% 20% 75%>| |< 100% 5% 20% 75%>|
 ^  Schritt ​ ^^  Aktion/​Ergebnis ​ ^ ^  Schritt ​ ^^  Aktion/​Ergebnis ​ ^
-^  1  ^ Kom­pa­ti­bi­li­täts­ein­stel­lun­gen anpassen | Öffnen Sie das Menü //​Optionen//​ (Menüleiste > **Tools** > **Optionen**).\\ \\ Öffnen Sie über den Verzeichnisbaum des Menüs //​Optionen//​ den Eintrag **Kompatibilität** (im Unterverzeichnis **Allgemein**).\\ \\ Holen Sie die Registerkarte **DXF** in den Vordergrund,​ wählen Sie die folgenden Einstellungen aus und bestätigen Sie mit **OK**.\\ \\ **Anmerkung** Entgegen der Einstellung im Screenshot sollte die Einstellung "​Blöcke exportieren:​ Eine Ebene" bevorzugt werden.\\ {{ :​de:​infra-convert:​user:​cadexp:​cadexp_catia_v5_r19_01.png?​direct&600 |}} |+^  1  ^ Kom­pa­ti­bi­li­täts­ein­stel­lun­gen anpassen | Öffnen Sie das Menü //​Optionen//​ (Menüleiste > **Tools** > **Optionen**).\\ \\ Öffnen Sie über den Verzeichnisbaum des Menüs //​Optionen//​ den Eintrag **Kompatibilität** (im Unterverzeichnis **Allgemein**).\\ \\ Holen Sie die Registerkarte **DXF** in den Vordergrund,​ wählen Sie die folgenden Einstellungen aus und bestätigen Sie mit **OK**.\\ \\ **Anmerkung** Entgegen der Einstellung im Screenshot sollte die Einstellung "​Blöcke exportieren:​ Eine Ebene" bevorzugt werden.\\ {{ :​de:​infra-convert:​user:​cadexp:​cadexp_catia_v5_r19_01.png?​nolink&600 |}} |
 ^  2  ^ Zeichnung exportieren | Klicken Sie in der Menüleiste auf **Datei** > **Sichern unter...**.\\ \\ Es öffnet sich der Dateimanager.\\ \\ Wählen Sie als Dateityp **dxf** aus und führen Sie den Speichervorgang wie gewohnt zu Ende. | ^  2  ^ Zeichnung exportieren | Klicken Sie in der Menüleiste auf **Datei** > **Sichern unter...**.\\ \\ Es öffnet sich der Dateimanager.\\ \\ Wählen Sie als Dateityp **dxf** aus und führen Sie den Speichervorgang wie gewohnt zu Ende. |
  
Zeile 54: Zeile 54:
 |< 100% 5% 20% 75%>| |< 100% 5% 20% 75%>|
 ^  Schritt ​ ^^  Aktion/​Ergebnis ​ ^ ^  Schritt ​ ^^  Aktion/​Ergebnis ​ ^
-^  1  ^ Kom­pa­ti­bi­li­täts­ein­stel­lun­gen anpassen | Öffnen Sie das Menü //​Optionen//​ (Menüleiste > **Tools** > **Optionen**).\\ \\ Öffnen Sie über den Verzeichnisbaum des Menüs //​Optionen//​ den Eintrag **Kompatibilität** (im Unterverzeichnis **Allgemein**).\\ \\ Holen Sie die Registerkarte **IGES 2D** in den Vordergrund,​ wählen Sie die folgenden Einstellungen aus und bestätigen Sie mit **OK**.\\ {{ :​de:​infra-convert:​user:​cadexp:​cadexp_catia_v5_r19_02.png?​direct&600 |}} |+^  1  ^ Kom­pa­ti­bi­li­täts­ein­stel­lun­gen anpassen | Öffnen Sie das Menü //​Optionen//​ (Menüleiste > **Tools** > **Optionen**).\\ \\ Öffnen Sie über den Verzeichnisbaum des Menüs //​Optionen//​ den Eintrag **Kompatibilität** (im Unterverzeichnis **Allgemein**).\\ \\ Holen Sie die Registerkarte **IGES 2D** in den Vordergrund,​ wählen Sie die folgenden Einstellungen aus und bestätigen Sie mit **OK**.\\ {{ :​de:​infra-convert:​user:​cadexp:​cadexp_catia_v5_r19_02.png?​nolink&600 |}} |
 ^  2  ^ Zeichnung exportieren | Klicken Sie in der Menüleiste auf **Datei** > **Sichern unter...**.\\ \\ Es öffnet sich der Dateimanager.\\ \\ Wählen Sie als Dateityp **ig2** aus und führen Sie den Speichervorgang wie gewohnt zu Ende. | ^  2  ^ Zeichnung exportieren | Klicken Sie in der Menüleiste auf **Datei** > **Sichern unter...**.\\ \\ Es öffnet sich der Dateimanager.\\ \\ Wählen Sie als Dateityp **ig2** aus und führen Sie den Speichervorgang wie gewohnt zu Ende. |
  
de/infra-convert/user/cadexp/catia_v5_r19.1573033748.txt.gz · Zuletzt geändert: 2019/11/06 10:49 von me