Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:infra-convert:dev:uiaccess

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen gezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
Nächste Überarbeitung
Vorhergehende Überarbeitung
de:infra-convert:dev:uiaccess [2020/07/30 10:52]
me
de:infra-convert:dev:uiaccess [2020/08/12 15:22] (aktuell)
me
Zeile 66: Zeile 66:
 |< 100% 23% 12% 65% >| |< 100% 23% 12% 65% >|
 ^  Parameter ​ ^  Typ  ^  Wert/​Inhalt ​ ^ ^  Parameter ​ ^  Typ  ^  Wert/​Inhalt ​ ^
-^ Affected​Element​Name | String | __"​Datei"​ (Menüleiste) und Werkzeugleiste__\\ **NewProject** "​Datei > Neues Projekt";​ "Neues Projekt“\\ **OpenProject** "​Datei > Projekt öffnen“; "​Projekt öffnen“\\ **SaveProject** "​Datei > Projekt speichern";​ "​Projekt speichern“\\ **SaveProjectAs** "​Datei > Projekt speichern unter“\\ **CloseProject** "​Datei > Projekt schließen“\\ **CloseApplication** "​Datei > Beenden“\\ \\ __Werkzeugleiste__\\ **StampTool** "​Stempel-Werkzeug“\\ **TagTool** "​Kennzeichnen-Werkzeug“\\ **GridTool** "​Feldeinteilung-definieren-Werkzeug“\\ \\ __Werkzeugleiste (nur Zeichnungsvergleich)__\\ **TransferTool** "​Merkmale übertragen“\\ \\ __"​Bearbeiten"​ (Menüleiste)__\\ **ProgramSettingGeneral** "​Einstellungen > Allgemein“\\ **ProgramSettingCharacteristics** \\ "​Einstellungen > Merkmale“\\ **ProgramSettingStamp** "​Einstellungen > Stempel“\\ **ProgramSettingImport** "​Einstellungen > Import“\\ **ProgramSettingExport** "​Einstellungen > Export“\\ **ProjectSettingsTolerance** "​Projekteinstellungen > Toleranztabellen“\\ **ProjectSettingsTags** "​Projekteinstellungen > Kennzeichnungen“\\ **ProjectSettingsCategories** "​Projekteinstellungen > Kategorien“\\ **ProjectSettingsTemplates** "​Projekteinstellungen > Stempelvorlagen“\\ **LicenseDialog** "​Hilfe > Lizenz anzeigen"​ (ab Programmversion 1.5.3.0)\\ **LicenseDialogAddLicense** "​Hilfe > Lizenz anzeigen > Lizenz hinzufügen"​ (ab Programmversion 1.5.3.0)\\ **LicenseDialogLicenseServerSetting** "​Hilfe > Lizenz anzeigen > Lizenzserver"​ (ab Programmversion 1.5.3.0)\\ **LicenseDialogRequestLicense** "​Hilfe > Lizenz anzeigen > Lizenz anfordern"​ (ab Programmversion 1.5.3.0)\\ \\ __Fenster "​Projektübersicht"​__\\ **ProjectEdit** "​Projekt > Projekt bearbeiten“\\ **ProjectAddDocument** "​Prüfplan > Zeichnungsblatt hinzufügen“\\ **ProjectAddInspPlan** "​Prüfplan hinzufügen“\\ **ProjectEditInspPlan** "​Prüfplan > Prüfplan bearbeiten“\\ **ProjectDeleteInspPlan** "​Prüfplan > Prüfplan löschen“\\ **<​del>​ProjectExportMenu</​del>​** "​Prüfplan > Exportieren als“ (verwendet bis Programmversion 1.3.7.0)\\ **ProjectExportJson** "​Prüfplan > Export als Json-Prüfplan“\\ **ProjectExportAscii** "​Prüfplan > Export als ASCII-Prüfplan (*.dfd)“\\ **ProjectExportDocument** "​Prüfplan > Export aller Zeichnungsgrafiken“\\ **ProjectExportStamps** "​Prüfplan > Export aller Stempelgrafiken“ (verwendet ab Programmversion 1.2.0.29)\\ <​del>​**ProcejectExportStamps**</​del>​ "​Prüfplan > Exportieren als > Stempelgrafiken“ (verwendet bis Programmversion 1.2.0.28)\\ **ProjectExportExcel** "​Prüfplan > Export als Excel-Prüfplan“\\ **ProjectExportCsv** "​Prüfplan > Export als CSV-Prüfplan“\\ **ProjectCloseDocument** "​Prüfplan > Zeichnungsblatt löschen“ (verwendet ab Programmversion 1.2.0.29)\\ <​del>​**ProjectCloseDokument**</​del>​ "​Prüfplan > Zeichnungsblatt löschen“ (verwendet bis Programmversion 1.2.0.28)\\ **DocumentVersionOpen** "​Prüfplan > Zeichnungsblatt > Zeichnungsblattversion öffnen“\\ **DocumentVersionRemove** "​Prüfplan > Zeichnungsblatt > Zeichnungsblatt entfernen“\\ **DocumentVersionExportPdf** "​Prüfplan > Zeichnungsblatt > Als PDF exportieren“\\ **DocumentVersionExportSvg** "​Prüfplan > Zeichnungsblatt > Als SVG exportieren“ (verfügbar ab Programmversion 1.2.0.31)\\ **DocumentVersionExportDwgDxf** "​Prüfplan > Zeichnungsblatt > Als DWG/DXF exportieren"​\\ **CompareDocument** "​Prüfplan > Zeichnungsblatt > Zeichnungsblatt vergleichen“\\ \\ __Fenster "​Merkmalübersicht"​ und "​Zeichnungsfenster"​__\\ **CharacteristicContextMenu** "​Kontextmenü“\\ **DocumentSplitCadBlock** "​Kontextmenü > Zerlegen"​ (verfügbar ab Programmversion 1.2.0.31)\\ **DeleteStampKey** Stempel bzw. Merkmal löschen mit ENTF-Taste oder über Kontextmenü (ab Programmversion 1.2.0.21)\\ **CharacteristicListClickOrderTool** "​Manuell nummerieren"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListNumberClockwiseTool** "​Im Uhrzeigersinn nummerieren"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListNumberReadDirectionTool** "​In Leserichtung nummerieren"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListNumberBySortnumberTool** "​Nach Listenposition nummerieren"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListEditStartnumber** "​Startnummer"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListSortTool** In Liste verschieben (ab Programmversion 1.5.3.0)\\ \\ __Fenster "​Merkmalübersicht"​__\\ **CharacteristicListToolBar** "​Werkzeugleiste“ ​ (verwendet ab Programmversion 1.2.0.31)\\ <​del>​**CharacterListToolBar**</​del>​ "​Werkzeugleiste“ (verwendet bis Programmversion 1.2.0.30)\\ \\ __Fenster "​Merkmaleigenschaften"​__\\ **CharacteristicDetailsView** "​Fenster Merkmaleigenschaften“ (verwendet ab Programmversion 1.2.0.31)\\ <​del>​**CharaterDetailsView**</​del>​ "​Fenster Merkmaleigenschaften“ (verwendet bis Programmversion 1.2.0.30)\\ \\ __Allgemein__\\ **UnsavedChangesDialog** Dialogfenster "​Ungespeicherte Änderungen",​ welches beim Schließen eines Projekts bzw. des Programms angezeigt wird, wenn es noch ungespeicherte Änderungen gibt; ein Speichern kann somit an dieser Stelle unterbunden werden (ab Programmversion 1.3.0.0) |+^ Affected​Element​Name | String | __"​Datei"​ (Menüleiste) und Werkzeugleiste__\\ **NewProject** "​Datei > Neues Projekt";​ "Neues Projekt“\\ **OpenProject** "​Datei > Projekt öffnen“; "​Projekt öffnen“\\ **SaveProject** "​Datei > Projekt speichern";​ "​Projekt speichern“\\ **SaveProjectAs** "​Datei > Projekt speichern unter“\\ **CloseProject** "​Datei > Projekt schließen“\\ **CloseApplication** "​Datei > Beenden“\\ \\ __Werkzeugleiste__\\ **StampTool** "​Stempel-Werkzeug“\\ **TagTool** "​Kennzeichnen-Werkzeug“\\ **GridTool** "​Feldeinteilung-definieren-Werkzeug“\\ \\ __Werkzeugleiste (nur Zeichnungsvergleich)__\\ **TransferTool** "​Merkmale übertragen“\\ \\ __"​Bearbeiten"​ (Menüleiste)__\\ **ProgramSettingGeneral** "​Einstellungen > Allgemein“\\ **ProgramSettingCharacteristics** \\ "​Einstellungen > Merkmale“\\ **ProgramSettingStamp** "​Einstellungen > Stempel“\\ **ProgramSettingImport** "​Einstellungen > Import“\\ **ProgramSettingExport** "​Einstellungen > Export“\\ **ProjectSettingsTolerance** "​Projekteinstellungen > Toleranztabellen“\\ **ProjectSettingsTags** "​Projekteinstellungen > Kennzeichnungen“\\ **ProjectSettingsCategories** "​Projekteinstellungen > Kategorien“\\ **ProjectSettingsTemplates** "​Projekteinstellungen > Stempelvorlagen“\\ **LicenseDialog** "​Hilfe > Lizenz anzeigen"​ (ab Programmversion 1.5.3.0)\\ **LicenseDialogAddLicense** "​Hilfe > Lizenz anzeigen > Lizenz hinzufügen"​ (ab Programmversion 1.5.3.0)\\ **LicenseDialogLicenseServerSetting** "​Hilfe > Lizenz anzeigen > Lizenzserver"​ (ab Programmversion 1.5.3.0)\\ **LicenseDialogRequestLicense** "​Hilfe > Lizenz anzeigen > Lizenz anfordern"​ (ab Programmversion 1.5.3.0)\\ \\ __Fenster "​Projektübersicht"​__\\ **ProjectEdit** "​Projekt > Projekt bearbeiten“\\ **ProjectAddDocument** "​Prüfplan > Zeichnungsblatt hinzufügen“\\ **ProjectAddInspPlan** "​Prüfplan hinzufügen“\\ **ProjectEditInspPlan** "​Prüfplan > Prüfplan bearbeiten“\\ **ProjectDeleteInspPlan** "​Prüfplan > Prüfplan löschen“\\ **<​del>​ProjectExportMenu</​del>​** "​Prüfplan > Exportieren als“ (verwendet bis Programmversion 1.3.7.0)\\ **ProjectExportJson** "​Prüfplan > Export als Json-Prüfplan“\\ **ProjectExportAscii** "​Prüfplan > Export als ASCII-Prüfplan (*.dfd)“\\ **ProjectExportDocument** "​Prüfplan > Export aller Zeichnungsgrafiken“\\ **ProjectExportStamps** "​Prüfplan > Export aller Stempelgrafiken“ (verwendet ab Programmversion 1.2.0.29)\\ <​del>​**ProcejectExportStamps**</​del>​ "​Prüfplan > Exportieren als > Stempelgrafiken“ (verwendet bis Programmversion 1.2.0.28)\\ **ProjectExportExcel** "​Prüfplan > Export als Excel-Prüfplan“\\ **ProjectExportCsv** "​Prüfplan > Export als CSV-Prüfplan“\\ **ProjectCloseDocument** "​Prüfplan > Zeichnungsblatt löschen“ (verwendet ab Programmversion 1.2.0.29)\\ <​del>​**ProjectCloseDokument**</​del>​ "​Prüfplan > Zeichnungsblatt löschen“ (verwendet bis Programmversion 1.2.0.28)\\ **DocumentVersionOpen** "​Prüfplan > Zeichnungsblatt > Zeichnungsblattversion öffnen“\\ **DocumentVersionRemove** "​Prüfplan > Zeichnungsblatt > Zeichnungsblatt entfernen“\\ **DocumentVersionExportPdf** "​Prüfplan > Zeichnungsblatt > Als PDF exportieren“\\ **DocumentVersionExportSvg** "​Prüfplan > Zeichnungsblatt > Als SVG exportieren“ (verfügbar ab Programmversion 1.2.0.31)\\ **DocumentVersionExportDwgDxf** "​Prüfplan > Zeichnungsblatt > Als DWG/DXF exportieren" ​(Standardwert ist "​Collapsed"​)\\ **CompareDocument** "​Prüfplan > Zeichnungsblatt > Zeichnungsblatt vergleichen“\\ \\ __Fenster "​Merkmalübersicht"​ und "​Zeichnungsfenster"​__\\ **CharacteristicContextMenu** "​Kontextmenü“\\ **DocumentSplitCadBlock** "​Kontextmenü > Zerlegen"​ (verfügbar ab Programmversion 1.2.0.31)\\ **DeleteStampKey** Stempel bzw. Merkmal löschen mit ENTF-Taste oder über Kontextmenü (ab Programmversion 1.2.0.21)\\ **CharacteristicListClickOrderTool** "​Manuell nummerieren"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListNumberClockwiseTool** "​Im Uhrzeigersinn nummerieren"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListNumberReadDirectionTool** "​In Leserichtung nummerieren"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListNumberBySortnumberTool** "Nach Listenposition nummerieren"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListEditStartnumber** "​Startnummer"​ (ab Programmversion 1.5.3.0)\\ **CharacteristicListSortTool** In Liste verschieben (ab Programmversion 1.5.3.0)\\ \\ __Fenster "​Merkmalübersicht"​__\\ **CharacteristicListToolBar** "​Werkzeugleiste“ ​ (verwendet ab Programmversion 1.2.0.31)\\ <​del>​**CharacterListToolBar**</​del>​ "​Werkzeugleiste“ (verwendet bis Programmversion 1.2.0.30)\\ \\ __Fenster "​Merkmaleigenschaften"​__\\ **CharacteristicDetailsView** "​Fenster Merkmaleigenschaften“ (verwendet ab Programmversion 1.2.0.31)\\ <​del>​**CharaterDetailsView**</​del>​ "​Fenster Merkmaleigenschaften“ (verwendet bis Programmversion 1.2.0.30)\\ \\ __Allgemein__\\ **UnsavedChangesDialog** Dialogfenster "​Ungespeicherte Änderungen",​ welches beim Schließen eines Projekts bzw. des Programms angezeigt wird, wenn es noch ungespeicherte Änderungen gibt; ein Speichern kann somit an dieser Stelle unterbunden werden (ab Programmversion 1.3.0.0) |
  
 </​WRAP>​ </​WRAP>​
de/infra-convert/dev/uiaccess.1596099151.txt.gz · Zuletzt geändert: 2020/07/30 10:52 von me