User Tools

Site Tools


en:infra-convert:dev:uiaccess

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
en:infra-convert:dev:uiaccess [2020/07/30 08:36]
me
en:infra-convert:dev:uiaccess [2020/07/30 12:06] (current)
me
Line 64: Line 64:
 |< 100% 23% 12% 65% >| |< 100% 23% 12% 65% >|
 ^  Parameter ​ ^  Type  ^  Value/​Content ​ ^ ^  Parameter ​ ^  Type  ^  Value/​Content ​ ^
-^ Affected​Element​Name | String | __“File” (menu bar) and toolbar__\\ **NewProject**”File > New project”; “New project”\\ **OpenProject** ”File > Open project”; “Open project”\\ **SaveProject** ”File > Save project”; “Save project”\\ **SaveProjectAs** ”File > Save project as“\\ **CloseProject** ”File > Close project”\\ **CloseApplication** ”File > Close”\\ \\ __Toolbar__\\ **StampTool** ”Stamp tool”\\ **TagTool** ”Tag tool”\\ **GridTool** ”Tool for defining division of field”\\ \\ __Toolbar (Drawing comparison only)__\\ **TransferTool** ”Transfer characteristics”\\ \\ __“Edit” (menu bar)__\\ ** ProgramSettingGeneral** ”Settings > General”\\ **ProgramSettingCharacteristics**  \\ “Settings > Characteristics”\\ **ProgramSettingStamp** ”Settings > Stamp”\\ **ProgramSettingImport** ”Settings > Import”\\ **ProgramSettingExport** "​Settings > Export“\\ **ProjectSettingsTolerance** ”Project settings > Tolerance tables”\\ **ProjectSettingsTags** ”Project settings > Tags“\\ **ProjectSettingsCategories** ”Project settings > Categories”\\ **ProjectSettingsTemplates** ”Project settings > Stamp templates”\\ **LicenseDialog** "​Help > Show License"​ (from program version 1.5.3.0)\\ **LicenseDialogAddLicense** "​Help > Show License > Load license"​ (from program version 1.5.3.0)\\ **LicenseDialogLicenseServerSetting** "​Help > Show License > License server (from program version 1.5.3.0)\\ **LicenseDialogRequestLicense** "​Help > Show License > Request license"​ (from program version 1.5.3.0)\\ \\ __“Project overview” window__\\ **ProjectEdit** ”Project > Edit project”\\ **ProjectAddDocument** ”Quality control plan > Add drawings sheet\\ **”ProjectAddInspPlan** ”Add quality control plan”\\ **ProjectEditInspPlan** ”Quality control plan > Edit quality control plan”\\ **ProjectDeleteInspPlan** ”Quality control plan > Delete quality control plan”\\ **ProjectExportMenu** ”Quality control plan > Export as”\\ **ProjectExportJson** ”Quality control plan > Export as Json”\\ **ProjectExportAscii** ”Quality control plan > Export as ASCII Transformat”\\ **ProjectExportDocument** ”Quality control plan > Export ​as > Drawing ​graphic”\\ **ProjectExportStamps** ”Quality control plan > Export ​as > Stamp graphics” (available from program version 1.2.0.29 upwards)\\ <​del>​**ProcejectExportStamps**</​del>​ ”Quality control plan > Export as > Stamp graphics” (used up to and including program version 1.2.0.28)\\ ** ProjectExportExcel** ”Quality control plan > Export as Excel”\\ **ProjectExportCsv** ”Quality control plan > Export as CSV”\\ **ProjectCloseDocument** ”Quality control plan > Delete drawings sheet” (available ​ from program version 1.2.0.29 upwards)\\ <​del>​**ProjectCloseDokument**</​del>​ ”Quality control plan > Delete drawings sheet” (used up to and including program version 1.2.0.28)\\ **DocumentVersionOpen** ”Quality control plan > Drawings sheet > Open drawings sheet”\\ **DocumentVersionRemove** ”Quality control plan > Drawings sheet > Delete drawings sheet”\\ **DocumentVersionExportPdf** ”Quality control plan > Drawings sheet > Export as PDF”\\ **DocumentVersionExportSvg** ”Quality control plan > Drawings sheet > Export as SVG” (available from program version 1.2.0.31 upwards)\\ **CompareDocument** ”Quality control plan > Drawings sheet > Compare drawings sheet”\\ \\ __ “Characteristics overview window” and “Drawings window”__\\ ** CharacteristicContextMenu** ”Context menu”\\ **DocumentSplitCadBlock** ”Context menu > Explode"​ (available from program version 1.2.0.31 upwards)\\ **DeleteStampKey** Delete stamp or characteristic with DEL key or via Context menu (from program version 1.2.0.21 upwards)\\ **CharacteristicListClickOrderTool** Manually number (available from program version 1.5.3.0)\\ **CharacteristicListNumberClockwiseTool** Number clockwise (available from program version 1.5.3.0)\\ **CharacteristicListNumberReadDirectionTool** Number in reading direction (available from program version 1.5.3.0)\\ **CharacteristicListNumberBySortnumberTool** Renumber by list position (available from program version 1.5.3.0)\\ **CharacteristicListEditStartnumber** Start number (available from program version 1.5.3.0)\\ **CharacteristicListSortTool** Move in the list (available from program version 1.5.3.0)\\ \\ __“Characteristics overview” window__\\ **CharacteristicListToolBar** ”Toolbar” (available from program version 1.2.0.31 upwards)\\ <​del>​**  CharacterListToolBar**</​del>​”Toolbar” (used up to and including program version 1.2.0.30)\\ \\ __ “Characteristics properties” window__\\ **CharacteristicDetailsView** ”Characeteristics properties window” (available from program version 1.2.0.31 upwards)\\ <​del>​**CharaterDetailsView**</​del>​ ”Characeteristics properties window” (used up to and including program version 1.2.0.30)\\ \\ __General__\\ **UnsavedChangesDialog** Dialog window "​Unsaved changes",​ which is displayed when closing a project or the program if there are still unsaved changes; in this way a saving can be prevented at this point (from program version 1.3.0.0). |+^ Affected​Element​Name | String | __“File” (menu bar) and toolbar__\\ **NewProject**”File > New project”; “New project”\\ **OpenProject** ”File > Open project”; “Open project”\\ **SaveProject** ”File > Save project”; “Save project”\\ **SaveProjectAs** ”File > Save project as“\\ **CloseProject** ”File > Close project”\\ **CloseApplication** ”File > Close”\\ \\ __Toolbar__\\ **StampTool** ”Stamp tool”\\ **TagTool** ”Tag tool”\\ **GridTool** ”Tool for defining division of field”\\ \\ __Toolbar (Drawing comparison only)__\\ **TransferTool** ”Transfer characteristics”\\ \\ __“Edit” (menu bar)__\\ ** ProgramSettingGeneral** ”Settings > General”\\ **ProgramSettingCharacteristics**  \\ “Settings > Characteristics”\\ **ProgramSettingStamp** ”Settings > Stamp”\\ **ProgramSettingImport** ”Settings > Import”\\ **ProgramSettingExport** "​Settings > Export“\\ **ProjectSettingsTolerance** ”Project settings > Tolerance tables”\\ **ProjectSettingsTags** ”Project settings > Tags“\\ **ProjectSettingsCategories** ”Project settings > Categories”\\ **ProjectSettingsTemplates** ”Project settings > Stamp templates”\\ **LicenseDialog** "​Help > Show License"​ (from program version 1.5.3.0)\\ **LicenseDialogAddLicense** "​Help > Show License > Load license"​ (from program version 1.5.3.0)\\ **LicenseDialogLicenseServerSetting** "​Help > Show License > License server (from program version 1.5.3.0)\\ **LicenseDialogRequestLicense** "​Help > Show License > Request license"​ (from program version 1.5.3.0)\\ \\ __“Project overview” window__\\ **ProjectEdit** ”Project > Edit project”\\ **ProjectAddDocument** ”Quality control plan > Add drawings sheet\\ **”ProjectAddInspPlan** ”Add quality control plan”\\ **ProjectEditInspPlan** ”Quality control plan > Edit quality control plan”\\ **ProjectDeleteInspPlan** ”Quality control plan > Delete quality control plan”\\ **<del>ProjectExportMenu</​del>​** ”Quality control plan > Export as” (used up to program version 1.3.7.0)\\ **ProjectExportJson** ”Quality control plan > Export as  Json Quality control plan”\\ **ProjectExportAscii** ”Quality control plan > Export as ASCII Quality control plan”\\ **ProjectExportDocument** ”Quality control plan > Export ​all Drawing ​graphics”\\ **ProjectExportStamps** ”Quality control plan > Export ​all Stamp graphics” (available from program version 1.2.0.29 upwards)\\ <​del>​**ProcejectExportStamps**</​del>​ ”Quality control plan > Export as > Stamp graphics” (used up to and including program version 1.2.0.28)\\ ** ProjectExportExcel** ”Quality control plan > Export as Excel Quality control plan”\\ **ProjectExportCsv** ”Quality control plan > Export as CSV Quality control plan”\\ **ProjectCloseDocument** ”Quality control plan > Delete drawings sheet” (available ​ from program version 1.2.0.29 upwards)\\ <​del>​**ProjectCloseDokument**</​del>​ ”Quality control plan > Delete drawings sheet” (used up to and including program version 1.2.0.28)\\ **DocumentVersionOpen** ”Quality control plan > Drawings sheet > Open drawings sheet version”\\ **DocumentVersionRemove** ”Quality control plan > Drawings sheet > Delete drawings sheet”\\ **DocumentVersionExportPdf** ”Quality control plan > Drawings sheet > Export as PDF”\\ **DocumentVersionExportSvg** ”Quality control plan > Drawings sheet > Export as SVG” (available from program version 1.2.0.31 upwards)\\ **DocumentVersionExportDwgDxf** "​Quality control plan > Darwing sheet > Export as DWG/​DXF"​\\**CompareDocument** ”Quality control plan > Drawings sheet > Compare drawings sheet”\\ \\ __ “Characteristics overview window” and “Drawings window”__\\ ** CharacteristicContextMenu** ”Context menu”\\ **DocumentSplitCadBlock** ”Context menu > Explode"​ (available from program version 1.2.0.31 upwards)\\ **DeleteStampKey** Delete stamp or characteristic with DEL key or via Context menu (from program version 1.2.0.21 upwards)\\ **CharacteristicListClickOrderTool** Manually number (available from program version 1.5.3.0)\\ **CharacteristicListNumberClockwiseTool** Number clockwise (available from program version 1.5.3.0)\\ **CharacteristicListNumberReadDirectionTool** Number in reading direction (available from program version 1.5.3.0)\\ **CharacteristicListNumberBySortnumberTool** Renumber by list position (available from program version 1.5.3.0)\\ **CharacteristicListEditStartnumber** Start number (available from program version 1.5.3.0)\\ **CharacteristicListSortTool** Move in the list (available from program version 1.5.3.0)\\ \\ __“Characteristics overview” window__\\ **CharacteristicListToolBar** ”Toolbar” (available from program version 1.2.0.31 upwards)\\ <​del>​**  CharacterListToolBar**</​del>​”Toolbar” (used up to and including program version 1.2.0.30)\\ \\ __ “Characteristics properties” window__\\ **CharacteristicDetailsView** ”Characeteristics properties window” (available from program version 1.2.0.31 upwards)\\ <​del>​**CharaterDetailsView**</​del>​ ”Characeteristics properties window” (used up to and including program version 1.2.0.30)\\ \\ __General__\\ **UnsavedChangesDialog** Dialog window "​Unsaved changes",​ which is displayed when closing a project or the program if there are still unsaved changes; in this way a saving can be prevented at this point (from program version 1.3.0.0). |
  
 </​WRAP>​ </​WRAP>​
en/infra-convert/dev/uiaccess.txt · Last modified: 2020/07/30 12:06 by me