User Tools

Site Tools


en:infra-convert:user:cadexp:nx_6

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
en:infra-convert:user:cadexp:nx_6 [2019/11/06 10:35]
me [DXF export]
en:infra-convert:user:cadexp:nx_6 [2020/05/15 14:24] (current)
me
Line 39: Line 39:
 |< 100% 5% 20% 75%>| |< 100% 5% 20% 75%>|
 ^  Step  ^^  Action/​result ​ ^ ^  Step  ^^  Action/​result ​ ^
-^  1  ^ Customize drawing view | Open the //Default drawing view// menu via **Default settings** > **Drawing view**. Deactivate the **Display margins** selection on the **View** tab.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_01.png?​direct&450 |}} | +^  1  ^ Customize drawing view | Open the //Default drawing view// menu via **Default settings** > **Drawing view**. Deactivate the **Display margins** selection on the **View** tab.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_01.png?​nolink&450 |}} | 
-^  2  ^ Customize export settings | Open the //2D exchange options// menu via **File** > **Export** > **2D exchange**. Select the following settings on the **File**, **Data for export** and **Advanced** tabs.\\ \\ **Note** If you use the Pro version of #​@IC_HTML@#,​ you can export all sheets into one file (starting with program version 1.4.0.5). This reduces the number of files.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_02.png?​direct&600 |}} |+^  2  ^ Customize export settings | Open the //2D exchange options// menu via **File** > **Export** > **2D exchange**. Select the following settings on the **File**, **Data for export** and **Advanced** tabs.\\ \\ **Note** If you use the Pro version of #​@IC_HTML@#,​ you can export all sheets into one file (starting with program version 1.4.0.5). This reduces the number of files.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_02.png?​nolink&600 |}} |
 ^  3  ^ Export drawing | Export the drawing in DWG format following the instructions for NX 6. | ^  3  ^ Export drawing | Export the drawing in DWG format following the instructions for NX 6. |
  
Line 49: Line 49:
 |< 100% 5% 20% 75%>| |< 100% 5% 20% 75%>|
 ^  Step  ^^  Action/​result ​ ^ ^  Step  ^^  Action/​result ​ ^
-^  1  ^ Customize drawing view | Open the //Default drawing view// menu via **Default settings** > **Drawing view**. Deactivate the **Display margins** selection on the **View** tab.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_01.png?​direct&450 |}} | +^  1  ^ Customize drawing view | Open the //Default drawing view// menu via **Default settings** > **Drawing view**. Deactivate the **Display margins** selection on the **View** tab.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_01.png?​nolink&450 |}} | 
-^  2  ^ Customize export settings | Open the //2D exchange options// menu via **File** > **Export** > **2D exchange**. Select the following settings on the **File**, **Data for export** and **Advanced** tabs.\\ \\ **Note** If you use the Pro version of #​@IC_HTML@#,​ you can export all sheets into one file (starting with program version 1.4.0.5). This reduces the number of files.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_02.png?​direct&600 |}} |+^  2  ^ Customize export settings | Open the //2D exchange options// menu via **File** > **Export** > **2D exchange**. Select the following settings on the **File**, **Data for export** and **Advanced** tabs.\\ \\ **Note** If you use the Pro version of #​@IC_HTML@#,​ you can export all sheets into one file (starting with program version 1.4.0.5). This reduces the number of files.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_02.png?​nolink&600 |}} |
 ^  3  ^ Export drawing | Export the drawing in DXF format following the instructions for NX 6. | ^  3  ^ Export drawing | Export the drawing in DXF format following the instructions for NX 6. |
  
Line 59: Line 59:
 |< 100% 5% 20% 75%>| |< 100% 5% 20% 75%>|
 ^  Step  ^^  Action/​result ​ ^ ^  Step  ^^  Action/​result ​ ^
-^  1  ^ Customize drawing view | Open the //Default drawing view// menu via **Default settings** > **Drawing view**. Deactivate the **Display margins** selection on the **View** tab.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_01.png?​direct&450 |}} | +^  1  ^ Customize drawing view | Open the //Default drawing view// menu via **Default settings** > **Drawing view**. Deactivate the **Display margins** selection on the **View** tab.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_01.png?​nolink&450 |}} | 
-^  2  ^ Customize export settings | Open the //2D exchange options// menu via **File** > **Export** > **2D exchange**. Select the following settings on the **File**, **Data for export** and **Advanced** tabs.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_03.png?​direct&600 |}} |+^  2  ^ Customize export settings | Open the //2D exchange options// menu via **File** > **Export** > **2D exchange**. Select the following settings on the **File**, **Data for export** and **Advanced** tabs.\\ {{ en:​infra-convert:​user:​cadexp:​cadexp_nx_6_03.png?​nolink&600 |}} |
 ^  3  ^ Export drawing | Export the drawing in IGES format following the instructions for NX 6. | ^  3  ^ Export drawing | Export the drawing in IGES format following the instructions for NX 6. |
  
en/infra-convert/user/cadexp/nx_6.1573032955.txt.gz · Last modified: 2019/11/06 10:35 by me