Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:infra-convert:user:cadexp:nx_6
Benutzerhandbuch infra CONVERT 2018 > Zeichnungsexport aus dem CAD-System > Siemens PLM

NX 6


Diese Anleitung beschreibt den Export von Zeichnungsdateien im DWG-, DXF- und IGES-Format (→Zeichnungsdatenformat) aus dem CAD-System NX 6 heraus. Mit den empfohlenen Einstellungen stellen Sie sicher, dass die Zeichnungsdatei von infra CONVERT 2018 bestmöglich gelesen werden kann.

Es werden folgende NX-Lizenzen werden benötigt:

  • Dxfdwg
  • ug_to_dxf
  • 3d_to_2d_flattener

Aufgrund einiger Fehler beim DXF/DWG-Export (Stand März 2010) empfehlen wir die Verwendung des IGES-Formates. Im DXF/DWG-Format werden scheinbar einige Bemaßungen nicht als Block, sondern als einzelne Elemente und Texte ausgegeben. Somit können die Informationen in infra - CONVERT nicht automatisiert übernommen werden. Dies betrifft insbesondere Radien- und Winkelbemaßungen.

Inhalt

 • DWG-Export
 • DXF-Export
 • IGES-Export


DWG-Export

Schritt Aktion/Ergebnis
1 Zeich­nungs­dar­stel­lung anpassen Öffnen Sie das Menü Voreinst. Zeichnungsdarstellung über Voreinstellungen > Zeichnungsdarstellung. Deaktivieren Sie auf der Registerkarte Ansicht die Auswahl Ränder anzeigen.
2 Ex­port­ein­stel­lun­gen an­pas­sen Öffnen Sie das Menü 2D-Austauschoptionen über Datei > Exportieren > 2D-Austausch. Wählen Sie die folgenden Einstellungen auf den Registerkarten Dateien, Daten für Export und Erweitert.
3 Zeichnung exportieren Exportieren Sie die Zeichnung im DWG-Format gemäß den Anleitungen für NX 6.


DXF-Export

Schritt Aktion/Ergebnis
1 Zeich­nungs­dar­stel­lung anpassen Öffnen Sie das Menü Voreinst. Zeichnungsdarstellung über Voreinstellungen > Zeichnungsdarstellung. Deaktivieren Sie auf der Registerkarte Ansicht die Auswahl Ränder anzeigen.
2 Ex­port­ein­stel­lun­gen an­pas­sen Öffnen Sie das Menü 2D-Austauschoptionen über Datei > Exportieren > 2D-Austausch. Wählen Sie die folgenden Einstellungen auf den Registerkarten Dateien, Daten für Export und Erweitert.
3 Zeichnung exportieren Exportieren Sie die Zeichnung im DXF-Format gemäß den Anleitungen für NX 6.


IGES-Export

Schritt Aktion/Ergebnis
1 Zeich­nungs­dar­stel­lung anpassen Öffnen Sie das Menü Voreinst. Zeichnungsdarstellung über Voreinstellungen > Zeichnungsdarstellung. Deaktivieren Sie auf der Registerkarte Ansicht die Auswahl Ränder anzeigen.
2 Ex­port­ein­stel­lun­gen an­pas­sen Öffnen Sie das Menü 2D-Austauschoptionen über Datei > Exportieren > 2D-Austausch. Wählen Sie die folgenden Einstellungen auf den Registerkarten Dateien, Daten für Export und Erweitert.
3 Zeichnung exportieren Exportieren Sie die Zeichnung im IGES-Format gemäß den Anleitungen für NX 6.

Zurückblättern
Zeichnungsexport aus dem CAD-System > PTC > Creo 2.0 (und Pro/ENGINEER)

Weiterblättern
Zeichnungsexport aus dem CAD-System > Siemens PLM > NX 10

de/infra-convert/user/cadexp/nx_6.txt · Zuletzt geändert: 2018/08/08 11:11 von me