Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:infra-convert:user:cadexp:nx_12
Benutzerhandbuch infra CONVERT 2019 > Zeichnungsexport aus dem CAD-System > Siemens PLM

NX 12


Diese Anleitung beschreibt den Export von Zeichnungsdateien im DWG-, DXF-, IGES- und PDF-Format (→Zeichnungsdatenformat) aus dem CAD-System „NX 12“ heraus. Mit den empfohlenen Einstellungen stellen Sie sicher, dass die Zeichnungsdatei von infra CONVERT 2019 bestmöglich gelesen werden kann.

Die Anleitung beschreibt die Zeichnungsexporte nicht vollständig. Beachten Sie bitte auch die Dokumentation des CAD-Systemanbieters.

Die Anleitung kann analog auf die folgende Programmversion angewendet werden:

  • NX 11

Inhalt

 • DWG-Export
 • DXF-Export
 • IGES-Export
 • PDF-Export
 • Fehlerbehandlung


DWG-Export

Schritt Aktion/Ergebnis
1 Zeichnungsdarstellung anpassen Klicken Sie im Modus „Zeichnungserstellung“ unter Datei (File) > Voreinstellungen (Preferences) auf Zeichnungserstellung… (Drafting). Es öffnet sich das Menü „Voreinst. Zeichnungserstellung“ („Drafting Preferences“).

Wählen Sie die Seite „Ansicht“ („View“) > „Workflow“ aus. Deaktivieren Sie dort die Anzeige des Randes von Ansichten :


Schließen Sie das Menü anschließend über OK.
2 Ex­port­ein­stel­lun­gen an­pas­sen Klicken Sie unter Datei > Export auf AutoCAD DXF/DWG…. Es öffnet sich das Menü „AutoCAD DXF/DWG Assistent für das Exportieren“ („AutoCAD DXF/DWG Export Wizard“). Wählen Sie die Einstellungen, wie in den folgenden Abbildungen gezeigt. Die wesentlichen Einstellungen sind rot umrahmt.

Seite „Eingabe und Ausgabe“ („Input and Output“):


Seite „Daten für Export“ („Data to Export“):


Seite „Optionen“ („Options“):
Wichtig Nutzer von infra - CONVERT (bis Version 11) wählen bitte bei „DXF/DWG Version“ („DXF/DWG Revision“) „2004“ aus.
3 Zeichnung exportieren Schließen Sie den Export über Beenden (Finish) ab.


DXF-Export

Schritt Aktion/Ergebnis
1 Zeichnungsdarstellung anpassen Klicken Sie im Modus „Zeichnungserstellung“ unter Datei (File) > Voreinstellungen (Preferences) auf Zeichnungserstellung… (Drafting). Es öffnet sich das Menü „Voreinst. Zeichnungserstellung“ („Drafting Preferences“).

Wählen Sie die Seite „Ansicht“ („View“) > „Workflow“ aus. Deaktivieren Sie dort die Anzeige des Randes von Ansichten :


Schließen Sie das Menü anschließend über OK.
2 Ex­port­ein­stel­lun­gen an­pas­sen Klicken Sie unter Datei > Export auf AutoCAD DXF/DWG…. Es öffnet sich das Menü „AutoCAD DXF/DWG Assistent für das Exportieren“ („AutoCAD DXF/DWG Export Wizard“). Wählen Sie die Einstellungen, wie in den folgenden Abbildungen gezeigt. Die wesentlichen Einstellungen sind rot umrahmt.

Seite „Eingabe und Ausgabe“ („Input and Output“):


Seite „Daten für Export“ („Data to Export“):


Seite „Optionen“ („Options“):
Wichtig Nutzer von infra - CONVERT (bis Version 11) wählen bitte bei „DXF/DWG Version“ („DXF/DWG Revision“) „2004“ aus.
3 Zeichnung exportieren Schließen Sie den Export über Beenden (Finish) ab.


IGES-Export


PDF-Export


Fehlerbehandlung

Schriftzeichen werden in DWG/DXF-Zeichnungen nicht richtig dargestellt

Fehlerbeschreibung

Manche Zeichen, insbesondere grafische Symbole, werden in infra CONVERT 2019 nicht korrekt dargestellt und können beim Stempeln nicht gelesen werden.

Beispiele:


Fehlerbehebung

In der Regel sind die zugehörigen →Schriftarten nicht auf dem Rechner installiert, auf dem infra CONVERT 2019 ausgeführt wird. Aus Lizenzgründen dürfen wir die Siemens-eigenen Schriftarten nicht mitliefern. Die beim Exportieren geschriebenen Schriftarten werden in den Exporteinstellungen in NX aufgeführt, siehe Datei (File) > Export > AutoCAD DXF/DWG… > Schriftarten (Fonts).


Zurückblättern
Zeichnungsexport aus dem CAD-System > Siemens PLM > NX 10

Weiterblättern
Zeichnungsexport aus dem CAD-System > Siemens PLM > Solid Edge ST2

de/infra-convert/user/cadexp/nx_12.txt · Zuletzt geändert: 2019/07/01 13:28 von me