Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:infra-convert:user:interface:toolbar
Benutzerhandbuch infra CONVERT > Benutzeroberfläche > Hauptfenster

Werkzeugleiste


Die am häufigsten verwendeten Funktionen sind in der Werkzeugleiste verfügbar.

                     


Anmerkung Mit Programmversion 2.8.0 wurde die Werkzeugleiste umgestaltet:
1) Die Werkzeuge für die Funktionsfenster Projektübersicht, Merkmalübersicht und Merkmaleigenschaften stehen nur noch im Menü Ansicht (Menüleiste) zur Verfügung.
2) Das Werkzeug Ansicht drehen befindet sich nun im Menü Ansicht.
3) Die Blattwerkzeuge Layer bearbeiten, Gestempelte Zeichnungselemente ausblenden und Merkmale filtern wurden hinter den Stempel-Werkzeugen angeordnet. Das Filtern-Werkzeug befand sich vorher im Fenster »Merkmalübersicht«.
4) Die Ansichtswerkzeuge können nun ein- und ausgeklappt werden.
Siehe Benutzeroberfläche > Hauptfenster > Menüleiste > Das Menü »Ansicht«


Die Gruppe »Projektwerkzeuge«

Icon Funktion Tastaturkürzel Kurzbeschreibung Verweis
Neues Projekt anlegen STRG + N Erstellt ein neues Projekt. Funktionen > Projekte > Neues Projekt anlegen
Projekt öffnen STRG + O Computer oder Netzwerk nach einer Projektdatei durchsuchen, welche geöffnet werden soll. Funktionen > Projekte > Projekt öffnen
Projekt speichern STRG + S Speichert das geöffnete Projekt. Funktionen > Projekte > Projekt speichern


Die Gruppe »Stempelwerkzeuge«

Icon Funktion Tastenkürzel Kurzbeschreibung Verweis
Auswahl-Werkzeug STRG + 1 Merkmale auswählen. Halten Sie die STRG-Taste gedrückt, um mehrere Merkmale auszuwählen.
Stempel-Werkzeug STRG + 2 Stempelt ein Zeichnungselement und erzeugt daraus ein Merkmal. Ziehen Sie einen Rahmen auf, um mehrere Merkmale gleichzeitig zu stempeln. Halten Sie die STRG-Taste gedrückt, um mehrere Zeichnungselemente als ein Merkmal zu stempeln. Funktionen > Merkmale > Automatisch stempeln
Kennzeichen-Werkzeug STRG + 3 Kennzeichnet ein vorhandenes Merkmal. Beschriftete Merkmale werden auf dem Zeichenblatt farblich hervorgehoben. Funktionen > Merkmale > Labels
Feldeinteilung definieren STRG + 4 Definiert die äußeren Ränder (»Zeichnungsrahmen«), Zeilen und Spalten der →Feldeinteilung. Ein blaues Häkchen zeigt an, dass die Felder für das gerade geöffnete Blatt definiert sind (verfügbar ab Programmversion 2.0.8) Funktionen > Zeichnungen > Feldeinteilung definieren


Die Gruppe »Blattwerkzeuge«

Icon Funktion Tastaturkürzel Kurzbeschreibung Verweis
Gestempelte Zeichnungselemente ausblenden Blendet alle bereits gestempelten Zeichnungseinträge und Stempel aus.

Anmerkung Verfügbar nur in der Pro-Version und ab Programmversion 2.0.4
Layer ein-/ausblenden Die Anzeige von Layern (Ebenen, Folien des Zeichnungsblatts) ändern.

Anmerkung Verfügbar nur in der Pro-Version und ab Programmversion 2.2.2
Funktionen > Zeichnungen > Layer bearbeiten
Layer bearbeiten Die Layer für dieses Zeichnungsblatt bearbeiten. Funktionen > Zeichnungen > Layer bearbeiten
Merkmale filtern Den Filter für dieses Zeichnungsblatt aktivieren. Funktionen > Merkmale > Filtern
Filterkriterien bearbeiten Den Filter für dieses Zeichnungsblatt bearbeiten. Funktionen > Merkmale > Filtern


Die Gruppe »Ansichtswerkzeuge«

Icon Funktion Tastaturkürzel Kurzbeschreibung Verweis
Ansicht bewegen STRG + 5 Verschiebt ein Zeichnungsblatt in der Ebene. Funktionen > Ansichtswerkzeuge > Ansichtswerkzeuge
Heranzoomen STRG + 6 Zoomt an die Position des Mauszeigers heran. STRG gedrückt halten, um zum Herauszoomen-Werkzeug zu wechseln. Funktionen > Ansichtswerkzeuge > Ansichtswerkzeuge
Herauszoomen STRG + 7 Zoomt von der Position des Mauszeigers heraus.
STRG gedrückt halten, um zum Heranzoomen-Werkzeug zu wechseln.
Funktionen > Ansichtswerkzeuge > Ansichtswerkzeuge
Dynamisch zoomen STRG + 8 Passt den Zeichnungsausschnitt dynamisch an.
Bei gedrückter Maustaste nach oben oder unten bewegen.
Funktionen > Ansichtswerkzeuge > Ansichtswerkzeuge
Bereich-Zoom-Werkzeug STRG + 9 Passt den Zeichnungsausschnitt an den markierten Bereich an. Funktionen > Ansichtswerkzeuge > Ansichtswerkzeuge
Mittelpunkt heranzoomen Num + Zoomt an den Mittelpunkt des Zeichnungsblattes heran. Funktionen > Ansichtswerkzeuge > Ansichtswerkzeuge
Mittelpunkt herauszoomen Num - Zoomt an den Mittelpunkt des Zeichnungsblattes heraus. Funktionen > Ansichtswerkzeuge > Ansichtswerkzeuge
Ganzes Zeichnungsblatt anzeigen Ändert die Anzeige, um das gesamte Zeichnungsblatt anzuzeigen. Funktionen > Ansichtswerkzeuge > Ansichtswerkzeuge
Ansichtswerkzeuge ein-/ausklappen Reduziert die Gruppe »Ansichtswerkzeuge« auf das Werkzeug Ganzes Zeichnungsblatt anzeigen

Zurückblättern
Benutzeroberfläche > Hauptfenster > Menüleiste

Weiterblättern
Benutzeroberfläche > Hauptfenster > Startfenster

de/infra-convert/user/interface/toolbar.txt · Zuletzt geändert: 2021/11/05 12:54 von me