Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:infra-convert:user:interface:menu
Benutzerhandbuch infra CONVERT 2018 > Benutzeroberfläche > Hauptfenster

Menüleiste


Am oberen Rand des Hauptfensters finden Sie die Menüleiste mit den folgenden Menüs:



Über die Menüs können Sie alle Programmfunktionen erreichen. Entweder steht Ihnen eine Funktion direkt im sich öffnenden Dropdownmenü als Menüpunkt zur Verfügung. Oder eine Funktion ist in einem Dialog-, Menü- oder Funktionsfenster verfügbar, welches Sie durch einen Klick auf einen Untermenüpunkt öffnen können. Ist ein (Unter-)/Menüpunkt in einem jeweiligen Zusammenhang nicht verfügbar, wird er ausgegraut dargestellt und kann nicht angeklickt werden.

Das Menü „Datei“

(Unter-)/Menüpunkt Beschreibung Verweis
Neues Projekt Erstellt ein neues Projekt. Funktionen > Projekte > Neues Projekt anlegen
Projekt öffnen Computer oder Netzwerk nach einer Projektdatei durchsuchen, welche geöffnet werden soll. Funktionen > Projekte > Projekt öffnen
Projekt speichern Alle Änderungen am Projekt werden gespeichert. Funktionen > Projekte > Projekt speichern
Projekt speichern unter … Alle Änderungen am Projekt werden gespeichert. Der Speicherort kann in jedem Fall festgelegt werden. Funktionen > Projekte > Projekt speichern unter
Projekt schließen Schließt das Projekt. Funktionen > Projekte > Projekt schließen.
Beenden Beendet das Programm.


Das Menü „Bearbeiten“

(Unter-)/Menüpunkt Beschreibung Verweis
Projekteinstellungen Öffnet das Untermenü „Projekteinstellungen“. Dort können Sie Anpassungen an den Einstellungen, welche nur das aktuelle Projekt betreffen, vornehmen. Einstellungen > Projekteinstellungen > …
Toleranztabellen
Kennzeichnungen
Stempelvorlagen
Einstellungen Öffnet das Untermenü „Einstellungen“. Dort können Sie grundlegende Einstellungen am Programm vornehmen. Einstellungen > Einstellungen > …
Allgemeine Programmeinstellungen
Merkmale
Stempel


Das Menü „Ansicht“

(Unter-)/Menüpunkt Beschreibung Verweis
Projektübersicht Öffnet das Funktionsfenster „Projektübersicht“. Benutzeroberfläche > Funktionsfenster > Projektübersicht
Merkmalübersicht Öffnet das Funktionsfenster „Merkmale“. Benutzeroberfläche > Funktionsfenster > Merkmalübersicht
Merkmaleigenschaften Öffnet das Funktionsfenster „Merkmaleigenschaften“. Benutzeroberfläche > Funktionsfenster > Merkmaleigenschaften


Das Menü „Hilfe“

(Unter-)/Menüpunkt Beschreibung Verweis
Online-Handbuch Link zum Online-Handbuch. Funktionen > Hilfe > Online-Handbuch öffnen
Über Öffnet den Info-Dialog mit den Programminformationen. Funktionen > Hilfe > Programminformationen

Zurückblättern
Benutzeroberfläche > Grundlagen > Bedienung

Weiterblättern
Benutzeroberfläche > Hauptfenster > Werkzeugleiste

de/infra-convert/user/interface/menu.txt · Zuletzt geändert: 2018/07/30 10:53 von me