User Tools

Site Tools


en:infra-convert:user:cadexp:catia_v5_r19
User manual infra CONVERT > Export drawing from the CAD system > Dassault Systèmes

CATIA V5 R19


This manual describes how to export drawing files in DWG, DXF and IGES formats (→Drawing data format) from the CATIA V5 R19 CAD system. The recommended settings ensure that the drawing file can be read by infra CONVERT in the best possible way.

These instructions can also be applied analogously to the following and possibly further program versions:

  • CATIA V5 R18

Content

 • DWG export
 • DXF export
 • IGES export


DWG export

Step Action/result
1 Customize compatibility settings Open the Options menu (Menu bar> Tools > Options).

Open the Compatibility entry via the directory tree of the Options menu (in the General subdirectory).

Bring the DXF tab into the foreground, select the following settings and confirm with OK.

Note Contrary to the setting in the screenshot, the setting “Export blocks: One level” is preferred.
2 Export drawing In the menu bar, click on File > Save as.

The file manager opens.

Select dwg as the file type and complete the saving process as usual.


DXF export

Step Action/result
1 Customize compatibility settings Open the Options menu (Menu bar> Tools > Options).

Open the Compatibility entry via the directory tree of the Options menu (in the General subdirectory).

Bring the DXF tab into the foreground, select the following settings and confirm with OK.

Note Contrary to the setting in the screenshot, the setting “Export blocks: One level” is preferred.
2 Export drawing In the menu bar, click on File > Save as….

The file manager opens.

Select dxf as the file type and complete the saving process as usual.


IGES export

Step Action/result
1 Customize compatibility settings Open the Options menu (Menu bar > Tools > Options).

Open the Compatibility entry via the directory tree of the Options menu (in the General subdirectory).

Bring the IGES 2D tab into the foreground, select the following settings and confirm with OK.
2 Export drawing In the menu bar, click on File > Save as….

The file manager opens.

Select ig2 as the file type and complete the saving process as usual.

Go to previous page
Export drawing from the CAD system > Autodesk > Inventor 2019

Go to next page
Export drawing from the CAD system > Dassault Systèmes > CATIA V5-6R2018

en/infra-convert/user/cadexp/catia_v5_r19.txt · Last modified: 2019/11/06 10:49 by me