User Tools

Site Tools


en:infra-convert:user:cadexp:solid_works_2017
User manual infra CONVERT > Export drawing from the CAD system > Dassault Systèmes

Solid Works 2017


This manual describes how to export drawing files in the DWG and DXF format (→Drawing data format) from the Solid Works 2017 CAD system. The recommended settings ensure that the drawing file can be read by infra CONVERT in the best possible way.

Content

 • DXF export
 • DWG export


DXF export

Step Action/result
1 Open Save as menu Click on File > Save as in the menu bar.

The file manager opens.
2 Open Export options menu Select Dxf (*.dxf) as the file type and click on Options.

The Export options menu opens.
3 Customize export options Select the following settings in the DXF/DWG input mask.

Note If you are using the Pro version of infra CONVERT, you can (from program version 1.4.0.5) also export all sheets into one file. This reduces the number of files.

Then click on OK.
4 Export drawing Select the target directory in the file manager and enter a file name of your choice. Then click on Save.


DWG export

Step Action/result
1 Open Save as menu Click on File > Save as in the menu bar.

The file manager opens.
2 Open Export options menu Select Dwg (*.dwg) as the file type and click on Options.

The Export options menu opens.
3 Customize export options Select the following settings in the DXF/DWG input mask.

Note If you are using the Pro version of infra CONVERT, you can (from program version 1.4.0.5) also export all sheets into one file. This reduces the number of files.

Then click on OK.
4 Export drawing Select the target directory in the file manager and enter a file name of your choice. Then click on Save.

Go to previous page
Export drawing from the CAD system > Dassault Systèmes > Solid Works 2010

Go to next page
Export drawing from the CAD system > PTC > Creo 2.0 (and Pro/ENGINEER)

en/infra-convert/user/cadexp/solid_works_2017.txt · Last modified: 2019/11/06 10:22 by me