Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:infra-convert:user:quick_guide
Benutzerhandbuch infra CONVERT > Weiteres

Schnelleinstieg


Mit infra CONVERT erstellen Sie schnell und einfach hochqualitative Prüfpläne auf der Basis von technischen Zeichnungen. Alle Hilfethemen für den Benutzer sind im Benutzerhandbuch aufbereitet. Nutzen Sie auch die Stichwortsuche , um gezielt nach Inhalten in allen Bereichen zu suchen.

infra CONVERT kann an die Arbeitsabläufe und angeschlossenen Systeme im Unternehmen flexibel angepasst werden. Das Administratorhandbuch behandelt tiefergehende Themen zum Vorbereiten des Programms auf seinen Einsatz.


Schritt für Schritt zum produktiven Arbeiten

Nachfolgend wird beispielhaft ein üblicher Weg beschrieben, mit dem infra CONVERT konfiguriert und die Vorgaben unternehmensweit bereitgestellt werden können. Die Einstellungen müssen aber nicht per Konfigurationsdatei verteilt (Schritt 3) und Projekte nicht als Vorlagen vorbereitet werden (Schritt 4).

Programm installieren

Installieren Sie infra CONVERT auf den vorgesehenen Arbeitsplatz-PCs (Clients).
Siehe Installation > Systemvoraussetzungen
Siehe Installation > Installation

Lizenz einrichten

Installieren Sie den Lizenzservice, ein Dienstprogramm, auf einem von Ihnen bestimmten Lizenzserver. Starten Sie infra CONVERT auf einem beliebigen Client und stellen eine Verbindung zum Lizenzserver her: Server auswählen und den Namen des Hosts eingeben. Senden Sie den angezeigten Registrierungsschlüssel an Ihren Anbieter. Sie erhalten daraufhin eine Lizenzdatei, die Sie auf dem Client in infra CONVERT laden. Die Lizenz wird an den Lizenzserver gesendet und dort gespeichert.
Siehe Installation > Serverlizenzierung

Programm konfigurieren

Legen Sie das Verhalten von infra CONVERT in den Einstellungen fest, zum Beispiel den Standard-Projektordner, Details der Merkmalerkennung, die Art der Stempelnummernvergabe und das Verzeichnis für Excel-Prüfberichtsvorlagen: Bearbeiten (Menüleiste) > Einstellungen.
Siehe Einstellungen > Einstellungen

Anmerkung Wenn Sie infra CONVERT im Administratormodus starten, können die Einstellungen zentral für alle Benutzer auf dem Rechner festgelegt werden. Manche Einstellungen können zudem nur im Administratormodus gesetzt werden, wie zum Beispiel die nachfolgenden zwei Aktionen.
Siehe Einstellungen > Einstellungen > Administration > Aufruf

Erstellen Sie ein Projekt und legen Sie in den Projekteinstellungen die üblicherweise verwendeten Allgemeintoleranzen fest: Bearbeiten > Projekteinstellungen. Setzen Sie die Definitionen anschließend als Standard: Speichern … > Als Standard setzen (Admin).
Siehe Einstellungen > Projekteinstellungen > Toleranztabellen
Siehe Einstellungen > Projekteinstellungen > Toleranztabellen > Speichern/Exportieren

Exportieren Sie die aktuell gesetzten Einstellungen: Bearbeiten > Einstellungen > Administration. Die Konfigurationsdatei können Sie nun in das Programmdatenverzeichnis der Arbeitsplatz-PCs kopieren: »%ProgramData%\ELIAS GmbH\infra-convert«.
Siehe Einstellungen > Einstellungen > Administration > Gruppe »Konfigurationsdateien exportieren«
Siehe Administratorhandbuch > Konfiguration und Import > Parameterdatei »Settings«

Projektvorlagen erstellen

Benennen Sie Projekt und erste Prüfplanversion. Legen Sie die Definitionen für Kennzeichnungen, Kategorien und Stempelvorlagen fest.* Speichern Sie das Projekt als Vorlage und legen diese zum Beispiel zentral von allen Arbeitsplatz-PCs aus erreichbar auf einem Dateiserver bereit. Mit Projektvorlagen können zum Beispiel auch verschiedene Prüfplanungsszenarien abgebildet werden.
Siehe Funktionen > Projekte > Projekt als Vorlage speichern

* – Klassendefinitionen können mit einem Texteditor in der entsprechenden Konfigurationsdatei angepasst werden. Nach der Anpassung muss ein neues Projekt erstellt werden, um die Definitionen zu laden.
Siehe Administratorhandbuch > Konfiguration und Import > Parameterdatei »CharacteristicClasses«

Prüfberichtsvorlagen erstellen

Prüfplandaten können aus infra CONVERT heraus direkt in einen Excel-Prüfbericht exportiert werden. Sie können die mitgelieferten Excel-Vorlagen direkt verwenden oder anpassen, genau so gut aber auch eigene Vorlagen erstellen oder bereits vorhandene Unternehmensvorlagen weiterverwenden.
Siehe Weiteres > Excel-Vorlagen erstellen und anpassen

Es kann nun mit der produktiven Arbeit begonnen werden.

Projekt und Prüfplan erstellen

Erstellen Sie je zu prüfendem Objekt (Bauteil oder Baugruppe mit einer Sachnummer) ein Projekt. Einem Prüfplan können mehrere Zeichnungsblätter zugeordnet werden.
SieheVon der Zeichnung zum Prüfplan
SieheZeichnungsdatenformat

Prüfplan versionieren

Im Falle einer Zeichnungsänderung können Sie mithilfe des Zeichnungsvergleichs schnell und sicher eine neue Prüfplanversion auf Basis der Vorgängerversion erstellen. Prüfplanversionen werden innerhalb eines Projekts verwaltet.
SieheZeichnungen vergleichen



Von der Zeichnung zum Prüfplan: Die wesentlichen Arbeitsschritte

Nachfolgend führen wir Sie durch die grundlegenden Schritte, um in infra CONVERT aus einer Zeichnung einen Prüfplan zu erstellen.

Projekt anlegenZeichnung importierenStempelnStempel positionierenNummerierung anpassenZeichnung exportierenPrüfplan exportieren

Alternativ stehen die kostenfreien Schulungsvideos (YouTube) bereit.


Projekt anlegen

(Vollständige Funktionsbeschreibung: Funktionen > Projekte > Neues Projekt anlegen)

Schritt Aktion Ergebnis
1 Projekt anlegen Es gibt drei Wege, um ein neues Projekt anzulegen:
1a) Ein leeres Projekt anlegen.¹
1b) Ein leeres Projekt anlegen und Zeichnungsblätter direkt laden.¹
1c) Ein Projekt auf Basis einer Vorlage anlegen.²

¹ – Die Projektkonfigurationen (Definitionen für Klassen, Kategorien, Kennzeichnungen, Stempelvorlagen) werden aus einzelnen Konfigurationsdateien geladen.
² – Konfigurationsdateien bleiben unberücksichtigt, alle Projektkonfigurationen sind in der Projektvorlagendatei (*.icpt) gespeichert. Verfügbar nur in der Pro-Version und ab Programmversion 3.2.0.
1a Leeres Projekt anlegen Klicken Sie auf Neues Projekt (), entweder unter Datei in der Menüleiste, in der Werkzeugleiste oder auf der Startseite oder drücken Sie STRG + N. Neben dem Zeichnungsbereich wird das Fenster »Projektübersicht« angezeigt.
Siehe Benutzeroberfläche > Funktionsfenster > Projektübersicht

Anmerkung 1 Es kann immer nur ein Projekt zur gleichen Zeit geöffnet sein und bearbeitet werden.

Anmerkung 2 Das Projekt ist noch nicht gespeichert.
1b Projekt aus Zeichnung erstellen 1) Klicken Sie auf Projekt aus Zeichnung erstellen (), entweder unter Datei in der Menüleiste oder auf der Startseite.

Anmerkung Verfügbar ab Programmversion 3.0.0.
1) Es öffnet sich der Dateimanager des Betriebssystems.
2) Sie können nun eine oder mehrere Zeichnungen importieren.

Siehe Funktionen > Zeichnungen > Zeichnung importieren
2) Neben dem Zeichnungsbereich wird das Fenster »Projektübersicht« angezeigt.
Siehe Benutzeroberfläche > Funktionsfenster > Projektübersicht

Anmerkung 1 Es kann immer nur ein Projekt zur gleichen Zeit geöffnet sein und bearbeitet werden.

Anmerkung 2 Das Projekt ist noch nicht gespeichert.
1c Projekt aus Vorlage erstellen Wählen Sie eine Projektvorlage aus, um hieraus ein Projekt zu erstellen.

Im Vorlagenverzeichnis bereitgelegte Projektvorlagen werden auf der Startseite auf der Registerkarte »Projektvorlagen« sowie unter Datei (Menüleiste) > Neu aus Vorlage () aufgelistet.

Projektvorlagen aus einem anderen Verzeichnis können auf der Startseite über Projekt aus Vorlage erstellen () oder über Datei (Menüleiste) > Neu aus Vorlage () > Durchsuchen … ausgewählt werden.

Ein Projekt kann auch durch Öffnen einer Projektvorlagendatei (*.icpt) direkt aus dem Dateisystem erstellt werden.

Anmerkung Verfügbar nur in der Pro-Version und ab Programmversion 3.2.0.
Es wird ein neues Projekt auf Basis der Projektvorlage erstellt.
2 Projekttitel bearbeiten 1) Klicken Sie neben dem Projekttitel »Neues Projekt« auf die Schaltfläche . 1) Es öffnet sich das Dialogfenster »Projekt bearbeiten«.
2) Geben Sie in das Feld »Projekttitel« einen eindeutigen Namen ein, unter welchem Sie das Projekt später wiederfinden. Das Feld »Beschreibung« kann optional genutzt werden. 2) Die Daten sind angegeben.
3 Angaben bestätigen Klicken Sie anschließend auf OK. Projekttitel und -beschreibung wurden übernommen und werden entsprechend angezeigt.


Zeichnung importieren

(Vollständige Funktionsbeschreibung: Funktionen > Zeichnungen > Zeichnung importieren)

Schritt Aktion Ergebnis
1 Funktion aufrufen Klicken Sie in der Projektübersicht neben dem (bereits angelegten) Prüfplan, welchem Sie die Zeichnung zuordnen wollen, auf die Schaltfläche Zeichnungsblatt hinzufügen . Es öffnet sich der Dateimanager des Betriebssystems.
2 Zeichnungsblätter auswählen Navigieren Sie zum Speicherort der Zeichnungsblätter und laden Sie diese (Verzeichniseintrag doppelklicken oder Eintrag oder mehrere Einträge auswählen und auf Öffnen klicken).

Hinweis IGES-Dateien können nur mit einer Lizenz für das Zusatzmodul «IGES« geladen werden.
[A] Abhängig vom Dateiformat (*.dxf, *.dwg) und gesetzter Voreinstellung öffnet sich der Dialog »Zeichnungsblatt importieren«, andernfalls werden die Zeichnungsblätter wie unter C) beschrieben direkt hinzugefügt:


Anmerkung Die Funktion zur Auswahl von Modell- und Papierbereichen ist nur in der Pro-Version und erst ab Programmversion 1.4.0.5 verfügbar.
[B] Abhängig vom Dateiformat (*.pdf) und gesetzter Voreinstellung öffnet sich der Dialog »Zeichnungsblatt importieren«, andernfalls werden die Zeichnungsblätter wie unter C) beschrieben direkt hinzugefügt:


Anmerkung Die unten im Dialog angezeigten Optionen sind gegebenenfalls erst in einer späteren, als der von Ihnen eingesetzten Programmversion verfügbar.
C) Die Zeichnungsblätter werden als Einträge im Fenster »Projektübersicht« angezeigt:
[3a] [Optional]
Blätter einer DXF oder DWG auswählen
Im Dialog »Zeichnungsblatt importieren« können Sie die gewünschten Blätter aus dem Modellbereich und den Papierbereichen auswählen. Setzen Sie dazu auf den Tabs ein Häkchen. Durch Klick auf einen Tab können Sie das Blatt in einer Vorschau ansehen. Das Verhalten für folgende Imports können Sie unten rechts im Dialog vorgeben. Die Zeichnungsblätter werden als Einträge im Fenster »Projektübersicht« angezeigt:
[3b] [Optional]
Blätter einer PDF auswählen
Im Dialog »Zeichnungsblatt importieren« können Sie die gewünschten Blätter der PDF auswählen. Setzen Sie dazu auf den Tabs ein Häkchen. Durch Klick auf einen Tab können Sie das Blatt in einer Vorschau ansehen. Im rechten Bereich »Ebenenauswahl« können Sie zudem die gewünschten Ebenen auswählen. Unter »Modifikatoren« können Sie durch Klick auf die Schaltfläche das Blatt drehen. Das Verhalten für folgende Imports können Sie unten rechts im Dialog vorgeben.

Möchten Sie die PDF beim Import in eine Rastergrafik wandeln, können Sie das Häkchen unter »Optionen« bei Als Rastergrafik importieren setzen. Die angezeigten Einstellungsmöglichkeiten finden Sie auch in den Einstellungen.

Anmerkung Der Import einer PDF als Rastergrafik ist erst ab Programmversion 1.4.2.1 verfügbar.

Anmerkung Das Drehen von Blättern ist erst ab Programmversion 1.5.1.1 möglich.
Die Zeichnungsblätter werden als Einträge im Fenster »Projektübersicht« angezeigt.


Stempeln

(Vollständige Funktionsbeschreibung: Funktionen > Merkmale > Automatisch stempeln; alternative Funktion: Funktionen > Merkmale > Manuell stempeln)

Schritt Aktion Ergebnis
1 Zeichnungsblatt öffnen Öffnen Sie das Zeichnungsblatt, welches Sie stempeln möchten. Das Zeichnungsblatt wird im Zeichnungsfenster angezeigt.
2 Stempelwerkzeug aktivieren Klicken Sie in der Werkzeugleiste auf die Schalftfläche Stempel-Werkzeug (). Wenn Sie den Mauszeiger nun in das Zeichnungsfenster bewegen, wird dieser als Stempel () dargestellt. Unten links im Zeichnungsfenster wird das Dialogfenster »Stempeln mit« angezeigt:
3 Stempeln-mit-Eigenschaften prüfen/einstellen 1) Legen Sie den Startwert im Fenster Merkmalübersicht fest.

Dem ersten Merkmal im Prüfplan wird beim Stempeln die Nummer zugewiesen, welche in den Einstellungen (siehe Anpassung > Einstellungen > Stempel) als Startwert hinterlegt ist, standardmäßig »1«. Jeder weitere Stempel erhält eine um das eingestellte Inkrement hochgezählte Nummer. Sind bereits Merkmale im Prüfplan enthalten, wird der Zähler auf dem kleinstmöglichen Wert stehen.
1) Im Beispiel steht der Zähler für die Nummerierung auf »1«:
2) Definieren Sie im Dialogfenster »Stempeln mit« Eigenschaften, welche beim Stempeln mit berücksichtigt werden sollen:
- Präfix, Suffix
- Kategorie
- Kennzeichnung
2) Die Stempeleigenschaften sind korrekt vorgewählt.
Hinweis Belassen Sie die Kategorievorwahl auf Automatisch, werden die Zeichnungseinträge automatisch daraufhin ausgewertet, um welche →Kategorie es sich handelt. Entsprechend zugeordnet werden 1) Standard-Merkmal, 2) Prüfmaß (seitlich abgerundeter Rahmen), 3) Theoretisch genaues Maß (rechteckiger Rahmen), 4) Hilfsmaß (runde Klammern) und 5) Rohmaß (eckige Klammern). Voraussetzungen für die Erkennung der Rahmen sind, dass diese aus geraden Linien (und Halbkreisen) aufgebaut sind.


Anmerkung  Die Erkennung der Kategorien »Prüfmaß« und »Theoretisch genaues Maß« ist ab Programmversion 1.3.10.2 möglich.
4 Stempeln Für das eigentliche Stempeln stehen Ihnen drei alternative Teilfunktionen zur Verfügung:
4a) Ein Merkmal einzeln stempeln.
4b) Alle Merkmale in einem Bereich automatisch erkennen und stempeln lassen.
4a Einzelnes Merkmal stempeln Bewegen Sie den Mauszeiger () auf das Merkmal und klicken Sie mit der linken Maustaste (einfacher Klick).
Im Beispiel wurde das Maß »□86« in der gestempelt. Nach dem Stempeln hat es einen Stempel mit der Nummer »1« erhalten und erscheint als Eintrag in der Merkmalübersicht:
4b Bereich stempeln Bewegen Sie den Mauszeiger () auf die Zeichnungsfläche und selektieren Sie den gewünschten Bereich (siehe auch Benutzeroberfläche > Bedienung – Besonderheiten beim Auswählen und Selektieren):
Nach dem Stempeln haben alle relevanten Merkmale des Bereichs einen Stempel mit Nummern von »1« bis »7« erhalten und erscheinen als Eintrag in der Merkmalübersicht:


Stempel positionieren

(Vollständige Funktionsbeschreibung: Funktionen > Merkmale > Stempel neu positionieren und ausrichten)

Schritt Aktion Ergebnis
1 Auswahl- oder Stempelwerkzeug aktivieren Klicken Sie in der Werkzeugleiste auf die Schaltfläche Auswahl-Werkzeug () oder Stempel-Werkzeug ().

Hinweis Wenn Sie das Stempelwerkzeug verwenden, kann es natürlich passieren, dass Sie ein Merkmal aus Versehen stempeln. Deshalb empfiehlt es sich, das Auswahlwerkzeug zu bevorzugen.
Wenn Sie den Mauszeiger nun in das Zeichnungsfenster bewegen, wird dieser entsprechend Ihrer Auswahl als Standardmauszeiger () oder Stempel () dargestellt.
2 Stempel oder Stempelbezugspunkt verschieben Sie können nun den:
2a) Stempel verschieben
2b) Stempelbezugspunkt verschieben
2a Stempel verschieben 1) Bewegen Sie den Mauszeiger auf den Stempel, welchen Sie verschieben möchten. Klicken Sie mit der linken Maustaste und halten Sie die Taste gedrückt. 1) Der Stempel ist nun mit dem Mauszeiger gekoppelt.
2) Bewegen Sie den Mauszeiger mit dem Stempel an die gewünschte Position. Sofern für die Art des Stempels zugelassen, richtet sich dieser automatisch immer zum Merkmal hin aus. 2) Die von der Mauszeigerposition abhängige neue Stempelposition und -ausrichtung werden während des Verschiebens dynamisch angezeigt. Die alte Stempelposition bleibt während des Verschiebens ebenfalls sichtbar.
3) Lassen Sie den Stempel an der gewünschen Position und in der gewünschen Ausrichtung los. 3) Der Stempel ist nun positioniert und ausgerichtet:
2b Stempelbezugspunkt verschieben Klicken Sie bei gedrückter Umschalttaste auf den Stempel, dessen Bezugspunkt Sie verschieben möchten. Den Bezugspunkt können Sie nun bei gedrückter Maustaste verschieben.
Lassen Sie die Maustaste los, wird der Bezugspunkt an dieser Position verankert.


Nummerierung anpassen

(Vollständige Funktionsbeschreibung: Funktionen > Merkmale > Nummerierung ändern)

Schritt Aktion Ergebnis
1 Startwert festlegen Geben Sie im Funktionsfenster »Merkmalübersicht« im Feld für den Startwert die gewünschte Nummer ein, welche für das nächste, neu zu nummerierende Merkmal vergeben werden soll. Der Startwert ist vorgegeben, beispielsweise »1«:
2 Nummerieren Für das Nummerieren stehen Ihnen vier alternative Funktionen zur Verfügung:
2a) Manuell nummerieren
2b) Im Uhrzeigersinn nummerieren
2c) In Leserichtung nummerieren
2d) Nach Listenposition nummerieren
2a Manuell nummerieren 1) Klicken Sie im Funktionsfenster »Merkmalübersicht« auf die Schaltfläche Manuell nummerieren (). 1) Die Funktion »Manuell nummerieren« ist nun aktiv.
2) Bewegen Sie den Mauszeiger auf die Zeichnungsfläche und klicken Sie auf den Stempel des gewünschten Merkmals:
2) Die Merkmalnummer wurde geändert.


Im Feld für die Startnummer wird nun die nächste freie Nummer angezeigt.

Anmerkung Sollte eine Nummer belegt sein, wird automatisch die nächste freie Nummer gewählt.
3) Sie können nun weitere Merkmale abklicken oder die Funktion »Manuell nummerieren« verlassen, indem Sie in der Werkzeugleiste auf die Schaltfläche Auswahl-Werkzeug () klicken oder die Tastaturtaste ESC drücken. 3) Ggf. sind weitere Merkmale neu nummeriert. Die Funktion »Manuell nummerieren« ist nun nicht mehr aktiv.
2b Im Uhrzeigersinn nummerieren 1) Wählen Sie die zu nummerierenden Merkmale aus, entweder durch Selektion in der Merkmalliste oder auf dem Zeichnungsblatt (siehe auch Benutzeroberfläche > Bedienung – Besonderheiten beim Auswählen und Selektieren). 1) Die gewünschten Merkmale sind ausgewählt.
2) Klicken Sie im Funktionsfenster »Merkmalübersicht« auf die Schaltfläche Im Uhrzeigersinn nummerieren (). 2) Die Funktion »Im Uhrzeigersinn stempeln« ist nun aktiv.
3) Bewegen Sie den Mauszeiger auf die Zeichnungsfläche (Der Zeiger wird nun als Positionierkreuz () dargestellt) und klicken Sie den Mittelpunkt an, um welchen herum nummeriert werden soll:
3) Die Merkmalnummern wurden entsprechend ihrer Position zum gesetzten Mittelpunkt neu nummeriert:


Im Feld für die Startnummer wird nun die nächste freie Nummer angezeigt.

Anmerkung Sollte eine Nummer belegt sein, wird automatisch immer die nächste freie Nummer gewählt.
2c In Leserichtung nummerieren 1) Wählen Sie die zu nummerierenden Merkmale aus, entweder durch Selektion in der Merkmalliste oder auf dem Zeichnungsblatt (siehe auch Benutzeroberfläche > Bedienung – Besonderheiten beim Auswählen und Selektieren). 1) Die gewünschten Merkmale sind ausgewählt.
2) Klicken Sie im Funktionsfenster »Merkmalübersicht« auf die Schaltfläche In Leserichtung nummerieren (). 2) Die Merkmale sind nun in Leserichtung (von links nach rechts und oben nach unten) nummeriert:


Im Feld für die Startnummer wird nun die nächste freie Nummer angezeigt.

Anmerkung Sollte eine Nummer belegt sein, wird automatisch die nächste freie Nummer gewählt.
2d Nach Listenposition nummerieren 1) Wählen Sie die zu nummerierenden Merkmale aus, entweder durch Selektion in der Merkmalliste oder auf dem Zeichnungsblatt (siehe auch Benutzeroberfläche > Bedienung – Besonderheiten beim Auswählen und Selektieren). 1) Die gewünschten Merkmale sind ausgewählt:
2) Klicken Sie im Funktionsfenster »Merkmalübersicht« auf die Schaltfläche Nach Listenposition nummerieren (). 2) Die Merkmale sind nun nach ihrer Position in der Merkmalliste nummeriert:


Im Feld für die Startnummer wird nun die nächste freie Nummer angezeigt.

Anmerkung Sollte eine Nummer belegt sein, wird automatisch die nächste freie Nummer gewählt.


Zeichnung exportieren

(Vollständige Funktionsbeschreibung: Funktionen > Export > Zeichnung exportieren)

Schritt Aktion Ergebnis
PDF
[1] [Optional]
Ansicht vorbereiten
Statt aller Inhalte können Sie auch nur einen Ausschnitt der Inhalte eines Blatts exportieren. Die Ansicht legen Sie wie folgt fest.

Öffnen Sie das Zeichnungsblatt und passen den gewünschten Ausschnitt in das Fenster ein. Nutzen Sie zum Beispiel die Ansichtswerkzeuge Dynamisch zoomen () und Bereich zoomen (). Das Zeichnungsfenster können Sie durch Anfassen und Ziehen des rechten Rands vergrößern und verkleinern, um das Format anzupassen.
Der gewünschte Ausschnitt ist in das Zeichnungsfenster eingepasst.
2 Zeichnungsblatt auswählen Klicken Sie im Fenster »Projektübersicht« mit der rechten Maustaste auf das Zeichnungsblatt, welches Sie exportieren möchten. Wählen Sie im Kontextmenü die Funktion Als PDF exportieren () aus. Es öffnet sich das Dialogfenster »Zeichnungsblattversion als PDF exportieren«:
3 Exporteinstellungen überprüfen Hier können Sie die Exportparameter und -einstellungen prüfen und ggf. Änderungen vornehmen.

Zum Exportieren der aktuellen Ansicht wählen Sie unter »Inhalt« die Option Aktuelle Ansicht.
Die Exporteinstellungen sind richtig.
4 Zeichnung exportieren Klicken Sie unten im Dialogfenster auf Exportieren. Legen Sie im sich öffnenden Dateimanager Speicherort und Dateinamen fest. Das Zeichnungsblatt wurde exportiert und am angegebenen Ort gespeichert.
PNG, TIF, JPG, BMP, GIF
1 Exporteinstellungen prüfen Stellen Sie sicher, dass das Exportformat für Zeichnungen richtig eingestellt ist. Öffnen Sie das Menü »Einstellungen« über Bearbeiten (Menüleiste) > Einstellungen > Export. In der Gruppe »Zeichnungsgrafik« können Sie die Einstellungen prüfen und ggf ändern.

Siehe auch Einstellungen > Einstellungen > Gruppe »Zeichnungsgrafik«
Die Einstellungen sind wie gewünscht.
2 Zeichnungsblätter auswählen Klicken Sie im Fenster »Projektübersicht« mit der rechten Maustaste auf die Prüfplanversion, deren Zeichnungsblätter Sie als Grafik exportieren möchten. Wählen Sie im Kontextmenü In mehrere Dateien exportieren > Zeichnungsgrafik aus.

Anmerkung Bis Programmversion 1.3.7.0 hieß der Kontextmenüeintrag Exportieren als.
Das Dialogfenster »Ordner suchen« wird geöffnet.
3 Zeichnungsblätter exportieren Wählen Sie im Verzeichnisbaum den Speicherort aus und klicken Sie auf OK. Die Zeichnungsblätter wurden exportiert.
SVG
1 Zeichnungsblatt auswählen Klicken Sie im Fenster »Projektübersicht« mit der rechten Maustaste auf das Zeichnungsblatt, welches Sie exportieren möchten. Wählen Sie im Kontextmenü die Funktion Als SVG exportieren aus. Es öffnet sich das Dialogfenster »Zeichnungsblattversion als SVG exportieren«:
2 Exporteinstellungen überprüfen Im Dialogfenster können Sie die Exportparameter und -einstellungen prüfen und ggf. Änderungen vornehmen.

Anmerkung Ist die Einstellung »Plot Generierung« gesetzt, werden nur Elemente mit der Eigenschaft »plottable« exportiert. Diese Eigenschaft betrifft nur DXF- und DWG-Dateien und wird vom exportierenden System (CAD) bestimmt.
Die Exporteinstellungen sind richtig.
3 Zeichnungsblatt exportieren Wählen Sie im Verzeichnisbaum den Speicherort aus und klicken Sie auf Exportieren. Die Zeichnungsblätter wurden exportiert.


Prüfplan exportieren

(Vollständige Funktionsbeschreibung: Funktionen > Export > Prüfplan exportieren)

Schritt Aktion Ergebnis
1 Exportmenü öffnen Klicken Sie in der Projektübersicht mit der rechten Maustaste auf die zu exportierende Prüfplanversion. Es öffnet sich ein Kontextmenü:


Anmerkung Bis Programmversion 1.4.1.18 waren die Einträge für die Exporte in Untermenüs gefasst.
2 Prüfplan exportieren … Den Prüfplan können Sie nun …
2a) … im JSON-Format (JSONV1) exportieren.
2b) … im ASCII-Transferformat exportieren.
2c) … im CSV-Format exportieren.
2d) … in eine Excel-Datei exportieren.
2a … im JSON-Format Klicken Sie im Kontextmenü auf Export als JSON-Prüfplan. Im sich öffnenden Dateimanager können Sie die Datei nun wie gewohnt an einem von Ihnen zu bestimmenden Ort speichern.
2b … im ASCII-Transferformat 1) Sie können die Prüfplanversion in eine zusammengefasste DFD-Datei exportieren; klicken Sie hierzu auf Export als ASCII-Prüfplan (*.dfd). Zum Exportieren der Teilprüfpläne in separate DFD-Dateien klicken Sie auf Export als getrennte ASCII-Prüfpläne (*.dfd).

Anmerkung Ein Teilprüfplan enthält die auf ein Zeichnungsblatt bezogenen Merkmale.

Anmerkung* Der Export in eine zusammenfassende Datei ist ab Programmversion 1.3.8.3 verfügbar.
1) Es öffnet sich das Dialogfenster »Export als ASCII-Prüfplan (*.dfd)«:
2) Hier können Sie nun optional Daten für den Dateikopf eingeben und anschließend auf Exportieren klicken. 2) Im sich öffnenden Dateimanager können Sie die Datei nun wie gewohnt an einem von Ihnen zu bestimmenden Ort speichern.
2c … im CSV-Format Klicken Sie im Kontextmenü auf Export als CSV-Prüfplan. Im sich öffnenden Dateimanager können Sie die Datei nun wie gewohnt an einem von Ihnen zu bestimmenden Ort speichern.
… im CSV-Format (individuell formatiert) Alternativ zum regulären CSV-Export können Sie einen individuell formatierten CSV-Prüfplan auf Basis einer Excel-Vorlagendatei (XLTX) exportieren. Folgen Sie dazu den Anweisungen für Schritt 2d »Prüfplan exportieren in eine Excel-Datei«. Wählen Sie zum Schluss im Dateimanager als Dateityp »CSV«.

Anmerkung Diese Exportmöglichkeit ist ab Programmversion 1.3.9.4 verfügbar.
2d … in Excel-Datei 1) Klicken Sie im Kontextmenü auf Export als EXCEL-Prüflan.

Anmerkung Microsoft Excel muss auf dem Rechner installiert sein, um den Export ausführen zu können.
1) Es öffnet sich das Dialogfenster »Export als EXCEL-Prüflan«:
2) An dieser Stelle können Sie nun die Excel-Vorlagedatei auswählen und mit einem Häkchen bei Excel öffnen bestimmen, dass Microsoft Excel direkt nach dem Export geöffnet wird. Klicken Sie anschließend auf Exportieren. 2) Im sich öffnenden Dateimanager können Sie die Datei nun wie gewohnt an einem von Ihnen zu bestimmenden Ort speichern. Als Dateitypen stehen Ihnen XLSX, XLS, XLSM und CSV zur Verfügung.

Anmerkung Der Dateityp »CSV« ist verfügbar ab Programmversion 1.3.9.4.

Zurückblättern
Weiteres > Stichwortsuche

Weiter zu
Schulungsvideos auf YouTube

de/infra-convert/user/quick_guide.txt · Zuletzt geändert: 2022/09/06 13:22 von me