Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:infra-convert:faq
Benutzerhandbuch infra CONVERT > Weiteres

F A Q – Häufige Fragen und Antworten





Lizenzierung

Welche Probleme können bei der Lizenzierung auftreten?

Zum Freischalten von infra CONVERT werden der Lizenzservice und eine gültige Lizenzdatei benötigt. Der Lizenzservice ist ein Dienstprogramm und kann lokal, auf demselben Rechner wie infra CONVERT, oder auf einem Lizenzserver installiert sein. Lizenzdateien, außer Testlizenzdateien, werden für einen bestimmten Rechner ausgestellt. Sie können nur vom Lizenzservice, der auf diesem Rechner installiert ist, verwendet werden.
Siehe Installation > Lokale Lizenzierung
Siehe Installation > Serverlizenzierung

Im Fenster »Lizenzinformationen«, das in infra CONVERT bei Problemen mit der Lizenzierung angezeigt wird, können die folgenden Statusmeldungen angezeigt werden.

Statusmeldung Erklärung/Lösung
»Alle Lizenzen in Verwendung« Alle im Rahmen der Lizenz verfügbaren Plätze sind belegt. Gibt ein anderer Nutzer seinen Lizenzplatz frei, indem er infra CONVERT schließt, kann das Programm genutzt werden.
»Für diese Programmversion wird eine neuere Version des Lizenzservice benötigt« Für die ausgeführte Programmversion von infra CONVERT wird ein neuerer Lizenzservice benötigt. Installieren Sie am besten den aktuellen, auf den Webseiten der ELIAS GmbH bereitgestellten Lizenzservice. Wenden Sie sich im Zweifel an den Anbieter, von dem Sie die Lizenz erhalten haben.
Siehe Homepage > Service > Download > Software > infra CONVERT > infra CONVERT Lizenzservice
»Lizenz ist abgelaufen« Das Ablaufdatum der Lizenzdatei wurde überschritten. Nehmen Sie Kontakt mit dem Anbieter auf, über den Sie die Lizenz beziehen.
»Lizenz ist ungültig« Die Lizenzdatei wurde entweder nicht für diesen Rechner ausgestellt, wurde verändert oder es besteht keine Berechtigung, die ausgeführte Programmversion von infra CONVERT zu nutzen.
»Der Lizenzserver ist nicht erreichbar« Bei lokaler Lizenzierung:

Stellen Sie zunächst sicher, dass Lokal eingestellt ist. Klicken Sie auf Aktualisieren ().
Siehe Installation > Lokale Lizenzierung > Arbeitsablauf

Prüfen Sie anschließend, ob der Lizenzservice ausgeführt wird.
Siehe Administratorhandbuch > Installation > Lizenzservice > Den Lizenzservice starten

Sollten alle vorgenannten Maßnahmen nicht zum Ziel geführt haben, deinstallieren Sie den Lizenzservice und installieren Sie ihn erneut. Wenden Sie sich im Zweifel an den Anbieter, von dem Sie die Lizenz erhalten haben.
Siehe Homepage > Service > Download > Software > infra CONVERT > infra CONVERT Lizenzservice
Bei Serverlizenzierung:

Stellen Sie zunächst sicher, dass Server eingestellt und die Netzwerkadresse des Lizenzservers (Host und Port) korrekt eingetragen sind. Klicken Sie auf Aktualisieren ().

Prüfen Sie, ob der Lizenzservice (Dienst) ausgeführt wird.
Siehe Administratorhandbuch > Installation > Lizenzservice > Den Lizenzservice starten

Prüfen Sie anschließend, ob eine aktive Netzwerkverbindung zum Lizenzserver besteht. Blockiert eventuell eine Firewall die Kommunikation mit dem Lizenzserver? Konfigurieren Sie die Firewall auf dem Server gegebenenfalls so, dass die »LicenseServer.exe« den Eingangs-Port »6781« nutzen darf.
Siehe Administratorhandbuch > Installation > Lizenzservice > Port für den Lizenzservice freigeben

Sollten alle vorgenannten Maßnahmen nicht zum Ziel geführt haben, deinstallieren Sie den Lizenzservice und installieren Sie ihn erneut. Wenden Sie sich im Zweifel an den Anbieter, von dem Sie die Lizenz erhalten haben.
Siehe Homepage > Service > Download > Software > infra CONVERT > infra CONVERT Lizenzservice




Stempelgröße und andere Projekteinstellungen ändern

Können Projekteinstellungen geändert und als Vorlage für neue Projekte gespeichert werden?

Die Projekteinstellungen finden sich unter Bearbeiten > Projekteinstellungen. Stempelform, -farbe und -größe können auf der Seite »Stempelvorlagen« angepasst werden.
Siehe Einstellungen > Projekteinstellungen > Stempelvorlagen

Kategorien, Kennzeichnungen, Stempelvorlagen und Vorauswahl der Toleranztabellen

Projekteinstellungen umfassen die Vorauswahl der Toleranztabellen sowie die Definitionen für Kennzeichnungen, Kategorien und Stempelvorlagen. Sie werden beim Anlegen eines neuen Projekts aus Projektvorlagendateien geladen und im Projekt gespeichert, wo sie auch nachträglich geändert werden können (Bearbeiten > Projekteinstellungen).

Sollen die aktuell in einem Projekt gesetzten Projekteinstellungen als neue Vorlage für Projekte gespeichert werden, kann die Export- und Speicherfunktion genutzt werden. Am komfortabelsten funktioniert das Speichern der Projekteinstellungen im Administratormodus. Im normalen Benutzermodus können zumindest die Definitionen für Kennzeichnungen, Kategorien und Stempelvorlagen exportiert werden, um sie später als neue Vorlagen zu verwenden.
Siehe Einstellungen > Projekteinstellungen > Toleranztabellen > Speichern/Exportieren

Merkmalklassen

Merkmalklassen werden beim Anlegen eines neuen Projekts ebenfalls aus einer Vorlagendatei übernommen und im Projekt gespeichert. Anders als andere Projekteinstellungen können Klassendefinitionen jedoch nicht mehr nachträglich verändert und auch nicht exportiert werden. Klassendefinitionen können in der Vorlagendatei mit einem Texteditor angepasst werden.
Siehe Administratorhandbuch > Konfiguration und Import > Parameterdatei »CharacteristicClasses«




Alte ICP-Projektdateien laden

Können alte ICP-Projekte geladen werden?

Ja. Mit infra - CONVERT (Versionsendstand 11) erstellte ICP-Projektdateien (*.icp) lassen sich wie Zeichnungsblätter in infra CONVERT einladen.

Beachten Sie, dass die in infra - CONVERT verwendeten Merkmalsarten nun mit →Kategorien und, optional, →Kennzeichnungen abgebildet werden.
Siehe Funktionen > Prüfpläne > Alte ICP-Projektdateien laden

Die Zuordnung von Merkmalsarten zu Kategorien Kennzeichnungen erfolgt nicht automatisch, sondern muss vom Administrator einmal festgelegt werden.
Siehe Einstellungen > Einstellungen > Import > Gruppe »infra - CONVERT Projektdatei (*.icp)«




Fehlende Schriftarten

Warum werden Schriftarten ersetzt? Kann und muss man aktiv werden?

Beim Austausch von CAD-Zeichnungsdateien ist zu beachten, dass Schriftarten, die in einer Zeichnungsdatei verwendet werden, auf dem jeweiligen Computersystem installiert sein sollten. Eine verarbeitende Software verfügt ansonsten nicht über die benötigten Informationen, um Schriftzeichen richtig darstellen und interpretieren zu können.
Siehe Weiteres > Umgang mit fehlenden Schriftarten




Darstellungsprobleme/Schlechte Performance

Warum ist die Darstellung im Zeichnungsfenster schlecht oder warum wird kein Inhalt angezeigt?

Wenn die Qualität der Darstellung im Zeichnungsfenster schlecht ist, das Bild langsam aufgebaut oder kein Inhalt anzeigt wird, empfehlen wir das folgende Vorgehen.

Wenn nach dem Import eines Zeichnungsblatts aus einer DXF- oder DWG-Datei kein Inhalt angezeigt wird, prüfen Sie zunächst, ob der gewählte Bereich (Modell- oder Papierbereich) Inhalt enthält.
Siehe  Funktionen > Zeichnungen > Zeichnung importieren > Arbeitsablauf

Prüfen Sie anschließend, ob die Grafikunterstützung (Hardware) ausreichend für eine CAD-Anwendung ist. Prüfen Sie auch, ob der Grafikkartentreiber auf dem aktuellsten Stand ist.

Die Leistungsanforderungen an die grafische Darstellung im Zeichnungsfenster können Sie an Ihre Gegebenheit anpassen. Reduzieren Sie dazu schrittweise die Qualität für das Rendering.
Siehe Einstellungen > Einstellungen > Allgemein > Gruppe »Anzeige«

Wenn infra CONVERT in einer virtuellen Maschine läuft, beachten Sie insbesondere die Anforderungen für die „Grafik« in den Systemvoraussetzungen.
Siehe Installation > Systemvoraussetzungen




Merkmal nicht oder falsch angelegt

Warum wird ein Merkmal nicht oder nicht mit den richtigen Eigenschaften angelegt?

Wenn ein Merkmal nicht direkt mit den gewünschten Eigenschaften angelegt wird, kann dies mehrere Gründe haben. Nachfolgend werden die häufigsten Ursachen und Vorgehensweisen beschrieben.

Der Zeichnungseintrag ist in Textelemente zerlegt

Prüfen Sie mit dem Stempel-Werkzeug, ob alle zu einem Zeichnungseintrag gehörenden Textelemente zu einem Block beziehungsweise einer Gruppe zusammengefasst sind. Es sollten alle Elemente auf einmal hervorgehoben werden, wenn Sie mit dem Mauszeiger darüber fahren. Ist das nicht der Fall, versuchen Sie, die separierten Elemente eines Eintrags als Gruppe zu stempeln.
Siehe Funktionen > Merkmale > Automatisch stempeln > Arbeitsablauf > 4c Gruppe stempeln

Der Zeichnungseintrag ist nicht vollständig zeichencodiert

Prüfen Sie mit dem Stempel-Werkzeug, ob einzelne Textzeichen eines Eintrags nicht zeichencodiert sind, meist sind das die grafischen Symbole. Es sollten alle Linien eines Zeichens auf einmal hervorgehoben werden, wenn Sie mit dem Mauszeiger darüber fahren. Ist das nicht der Fall, ist das Zeichen nicht zeichencodiert und kann nicht gelesen werden.
Siehe Weiteres > Begriffe > Zeichnungsdatenformat

Prüfen Sie die Exporteinstellungen im CAD-System oder verwenden Sie ein anderes Zeichnungsdateiformat. Die beste automatische Stempelbarkeit erzielen Sie mit den Formaten DXF und DWG.
SieheZeichnungsexport aus dem CAD-System

Wenn Sie keine Möglichkeit haben, die Exporteinstellungen im CAD zu beeinflussen oder ein anderes Dateiformat zu verwenden, empfehlen wir das folgende Vorgehen:

Stempeln Sie den codierten Anteil eines Eintrags automatisch und ändern Sie die Eigenschaften des angelegten Merkmals nachträglich, wenn der Änderungsaufwand gering ist.
Siehe Funktionen > Merkmale > Automatisch stempeln

Müssten mehrere Eigenschaften nach dem Anlegen eines Merkmals geändert werden, stempeln Sie den Eintrag direkt manuell. Form- und Lagetoleranzangaben sollten immer manuell gestempelt werden.
Siehe Funktionen > Merkmale > Manuell stempeln




ISO GPS

Berücksichtigt infra CONVERT ISO GPS? Werden Merkmale gemäß den aktuellen Normen interpretiert?

»ISO GPS« steht für ein international vereinheitlichtes Normensystem zur Geometrischen Produkt-Spezifikation. Die Normen legen fest, wie geometrische Spezifikationen zu beschreiben und zu interpretieren sind, zum Beispiel in technischen Zeichnungen. Mit dem Eintrag »ISO 8015« oder »DIN EN ISO 8015« auf der Zeichnung wird deutlich gemacht, dass die Inhalte nach ISO GPS zu interpretieren sind.

infra CONVERT interpretiert und erstellt Prüfmerkmale nach ISO GPS. Durch Ändern der Standardeinstellungen können jedoch auch gängige, unternehmensspezifische Abweichungen vom ISO-Standard realisiert werden.

Weitergehende Informationen zum Thema finden Sie in der Begriffsammlung.
Siehe Weiteres > Begriffe > Spezifikationsoperatoren und -modifikatoren (ISO-GPS)




PDF stempeln

Was ist beim Stempeln von PDF zu beachten?

Zeichnungen im PDF-Format weisen hinsichtlich der Qualität für die automatisierte Lesbarkeit (Maschinenlesbarkeit) und damit Stempelbarkeit verschiedene Qualitäten auf. Grundsätzlich erreichen PDF-Zeichnungen nicht die Qualität von CAD-Austauschformaten (DXF, DWG, IGES). Eine Anleitung zum Stempeln von PDF finden Sie hier:
Siehe Weiteres > PDF stempeln




Mit OCR stempeln?

Können Zeichnungen mithilfe von OCR gestempelt werden?

Ein Zeichnungseintrag oder die gesamte Zeichnungsdatei ist nicht für eine Weiterverarbeitung durch Software vorbereitet, wenn keine →codierten Schriftzeichen enthalten sind, zum Beispiel in →Rastergrafiken. Eine Funktion zum Erkennen von Merkmalen mittels optischer Zeichenerkennung (Optical Character Recognition, OCR) steht in infra CONVERT nicht zur Verfügung. Im nachfolgend verlinkten Video demonstrieren wir, dass Merkmale per Schnelleingabedialog (manuelles Stempeln) schneller und sicherer angelegt werden können.
SieheELIAS GmbH - Use of OCR (YouTube)
Siehe Funktionen > Merkmale > Manuell stempeln




Merkmale kopieren

Wie können Merkmale kopiert werden?

In infra CONVERT gibt es drei Möglichkeiten, einem Zeichnungseintrag mehrere Einzelmerkmale zuzuordnen:

• Einzelmerkmale anhand der Anzahl Wiederholungen erzeugen.

• Ein Merkmal duplizieren.

• Ein Merkmal erneut stempeln.

Eine Übersicht und ein Verweis auf die Funktionsbeschreibungen finden Sie unter →Einzel-/Mehrfachmerkmal.




Stempel neu positionieren

Wie kann ein Stempel neu positioniert werden?

Stempel sind mit zwei Punkten auf dem Zeichnungsblatt verankert: der Stempelposition, hier liegt in etwa der Mittelpunkt des Stempels, und dem Bezugspunkt. Auf den Bezugspunkt zeigt die Verbindungslinie, welche ab einem gewissen Abstand zwischen beiden Punkten gezeichnet wird. Auch die Spitze des VDA-Stempels zeigt immer auf den Bezugspunkt. Eine kurze Anleitung, wie Stempelposition und Bezugspunkt geändert werden können, finden Sie hier:
Siehe Funktionen > Merkmale > Stempel neu positionieren und ausrichten




Excel Add-In

Wird für den Prüfplanexport nach Excel ein Excel Add-In benötigt?

Das Excel Report Add-In für infra - CONVERT wird nicht mehr von infra CONVERT verwendet. Die Excel-Exportfunktion ist in infra CONVERT integriert. Sie wählen während des Exportvorgangs die gewünschte Excel-Vorlagendatei aus. infra CONVERT speichert die Excel-Arbeitsmappe mit den Merkmalinformationen am gewünschten Speicherort. Excel-Vorlagendateien können Sie frei editieren.
Siehe Funktionen > Export > Prüfplan exportieren > Schritt 2d




Excel-Prüfberichte

Was ist beim Umgang mit Excel-Prüfberichten zu beachten?

Sie können eigene Excel-Prüfberichtsvorlagen erstellen, die mit installierten Vorlagendateien anpassen oder direkt verwenden.
Siehe Weiteres > Excel-Vorlagen erstellen und anpassen

Die mitgelieferten Excel-Prüfberichtsvorlagen bieten einige nützliche Funktionen. Beachten Sie (in den aktuellen Vorlagen) die Möglichkeit zum Umschalten der Sprache sowie die Tipps oben rechts auf dem Blatt »Input«. Tiefergehende Hinweise zur Verwendung finden Sie auf dem Blatt »Admin«. Insbesondere ist hier beschrieben, wie verloren gegangene Druckbereiche wiederhergestellt werden können.
Siehe Weiteres > Excel-Vorlagen erstellen und anpassen > Standardvorlagen

Sollte in einer exportierten Excel-Datei in manchen Feldern der Eintrag »#NAME?« angezeigt werden, ist die Bearbeitung des Dokuments möglicherweise eingeschränkt. Manche Formeln werden im Modus »Geschützte Ansicht« nicht berechnet. Deaktivieren Sie dazu die geschützte Ansicht.




»VDA-Stempel«

Warum heißt der »VDA-Stempel« eigentlich so?

Über ihren Verband, den VDA, hat die Automobilindustrie schon früh wichtige Beiträge zum Aufbau eines effektiven und zielgerichteten Qualitätswesens geleistet. Viele Branchen der fertigenden Industrie sind mit der Automobilindustrie verbunden oder orientieren sich an den dort entwickelten Standards zur Qualitätssicherung.

Wie, wann und durch wen die charakteristische Stempelform, nun ja, wie auch immer zu benennen, zum Zwecke der Prüfmerkmalskennzeichnung eingeführt wurde und wie sie genannt werden soll – wir können es nicht mit Sicherheit sagen. Wir nennen ihn so. Kreative Bezeichnungen unserer Kunden wollen wir aber nicht unerwähnt lassen:


Zurückblättern
Weiteres > Begriffe

Weiterblättern
Weiteres > Stichwortsuche

de/infra-convert/faq.txt · Zuletzt geändert: 2022/06/10 16:40 von me