User Tools

Site Tools


en:infra-convert:faq
User manual infra CONVERT > More

F A Q – Frequently asked questions and answers





Licensing

Which problems can arise during licensing?

To unlock infra CONVERT, the licence service and a valid licence file are required. The licence service is a utility and can be installed locally, on the same computer as infra CONVERT, or on a licence server. Licence files, except test licence files, are issued for a specific computer. They can only be used by the licence service installed on that computer.
Siehe Installation > Local licensing
Siehe Installation > Server licensing

The following status messages can be displayed in the “License information” window, which is displayed in infra CONVERT in the event of problems with the licensing.

Status message Explanation/Solution
»All licences in use« All places available under the licence are occupied. If another user releases his licence place by closing infra CONVERT, the programme can be used.
»A newer version of the licence service is required for this programme version« A newer licence service is required for the executed programme version of infra CONVERT. It is best to install the latest licence service provided on the ELIAS GmbH website. If in doubt, contact the provider from whom you obtained the licence.
Siehe Homepage > Service > Download > Software > infra CONVERT > infra CONVERT Lizenzservice
»Licence has expired« The expiry date of the licence file has been exceeded. Contact the provider through whom you obtain the licence.
»Licence is invalid« The licence file was either not issued for this computer, has been modified or there is no authorisation to use the executed programme version of infra CONVERT.
»License server not found« For local licensing:

First make sure that Local is set. Click on Update. ().
See Installation > Set up a local license > Workflow

Then check whether the licence service is running.
See Administrator's Manual > Installation > License service> Start the licence service

If all the above measures have failed, uninstall the license service and install it again. If in doubt, contact the provider from whom you obtained the licence.
See Homepage > Service > Downloads > Software > infra CONVERT > infra CONVERT License service
For server licensing:

First make sure that Server is set and the network address of the licence server (host and port) are entered correctly. Click on Update. ().

Check if the licence service is running.
See Administrator's Manual > Installation > License service > Start the licence service

Then check whether there is an active network connection to the licence server. Is a firewall blocking communication with the license server? If necessary, configure the firewall on the server so that the “LicenseServer.exe” is allowed to use the input port “6781”.
See Administrator's Manual > Installation > License service > Enable port for the license service

If all the above measures have failed, uninstall the license service and install it again. If in doubt, contact the provider from whom you obtained the license.
See Homepage > Service > Downloads > Software > infra CONVERT > infra CONVERT License service




Change stamp size and other project settings

Can project settings be changed and saved as a template for new projects?

The project settings can be found under Edit > Project settings. Stamp shape, color and size can be customized on the “Stamp templates” page.
See Settings > Project settings > Stamp templates

Categories, tags, stamp templates and tolerance table preselection

Project settings include the preselection of tolerance tables as well as the definitions for tags, categories and stamp templates. They are loaded from project template files when a new project is created and saved in the project, where they can also be changed later (Edit > Project Settings).

If the project settings currently set in a project should be saved as a new template for projects, the export and save function can be used. The most comfortable way to save the project settings is in the administrator mode. In the normal user mode at least the definitions for labels, categories and stamp templates can be exported to use them later as new templates.
See Settings > Project settings > Tolerance tables > Save/Export

Characteristic classes

Characteristic classes are also taken from a template file when a new project is created and saved in the project. Unlike other project settings, however, class definitions can no longer be changed subsequently, nor can they be exported. Class definitions can be customized in the template file using a text editor.
See Administrator's Manual > Configuration and Import > Parameter file "CharacteristicClasses"




Load old ICP project files

Can old ICP projects be loaded?

Yes, ICP project files (*.icp) created with infra - CONVERT (version 11) can be loaded into infra CONVERT like drawing sheets.

Note that the feature types used in infra - CONVERT are now mapped with →categories and, optionally, →tag.
See Functions > Inspection plans > Load old ICP project files

The assignment of feature types to category labels is not automatic, but must be defined once by the administrator.
See Settings > Settings > Import > „infra - CONVERT project file (*.icp)“ group




Missing fonts

Why are fonts replaced?

When exchanging CAD drawing files, it is important to note that fonts used in a drawing file should be installed on the respective computer system. Otherwise, a processing software does not have the necessary information to be able to display and interpret fonts correctly.
See More > Dealing with missing fonts




Display problems/bad performance

Why is the display in the drawing window poor or why is no content displayed?

If the quality of the display in the drawing window is poor, the image builds up slowly or no content is displayed, we recommend the following procedure.

If no content is displayed after importing a drawing sheet from a DXF or DWG file, first check whether the selected area (model space or paper space) contains content.
See  Functions > Drawings > Import drawing > Workflow

Then check whether the graphics support (hardware) is sufficient for a CAD application. Also check whether the graphics card driver is up to date.

You can adjust the performance requirements for the graphical display in the drawing window to suit your circumstances. To do this, gradually reduce the quality for the rendering.
See Settings > Settings > General > „Display“ group

If infra CONVERT is running in a virtual machine, pay special attention to the “Graphics” requirements in the system requirements.
See Installation > System requirements




Characteristic not or incorrectly created

Why is a characteristic not created or not created with the correct properties?

If a characteristic is not created directly with the desired properties, this can have several reasons. The most common causes and procedures are described below.

The drawing entry is divided into text elements

Use the Stamp tool to check whether all the text elements belonging to a drawing entry are combined into a block or group. All elements should be highlighted at once when you move the mouse pointer over them. If this is not the case, try stamping the separated elements of an entry as a group.
See Functions > Characteristics > Stamp automatically > Workflow > 4c Stamp group

The drawing entry is not completely character coded

Use the Stamp tool to check whether individual text characters of an entry are not character-coded, usually these are the graphic symbols. All lines of a character should be highlighted at once when you move the mouse pointer over it. If this is not the case, the character is not character coded and cannot be read.
See Further > Terms > Drawing data format

Check the export settings in the CAD system or use a different drawing file format. The best automatic stampability is achieved with DXF and DWG formats.
SeeDrawing export from CAD system

If you have no possibility to influence the export settings in CAD or to use another file format, we recommend the following procedure:

Stamp the coded portion of an entry automatically and change the properties of the created characteristic afterwards if the change effort is low.
See Functions > Characteristics > Stamp automatically

If several properties need to be changed after a characteristic has been created, stamp the entry directly manually. Shape and position tolerance entries should always be stamped manually.
See Functions > Characteristics > Manually stamp




ISO GPS

Does infra CONVERT take ISO GPS into account? Are characteristics interpreted according to current standards?

“ISO GPS” stands for an internationally unified system of standards for Geometric Product Specification. The standards define how geometric specifications are to be described and interpreted, for example in technical drawings. The entry “ISO 8015” on the drawing makes it clear that the contents are to be interpreted according to ISO GPS.

infra CONVERT interprets and creates test characteristics according to ISO GPS. However, common, company-specific deviations from the ISO standard can also be implemented by changing the default settings.

For further information on the topic, please refer to the collection of terms.
See More > Terms > Specification operators and modifiers (ISO GPS)




Stamp PDF

What to consider when stamping PDF?

Drawings in PDF format have different qualities with regard to the quality for automated readability (machine readability) and thus stampability. Generally, PDF drawings do not reach the quality of CAD exchange formats (DXF, DWG, IGES). You can find instructions on how to stamp PDF here:
See Further > Stamp PDF




Stamp with OCR?

Can drawings be stamped using OCR?

A drawing entry or the entire drawing file is not prepared for further processing by software if no →coded characters are included, for example in →raster graphics. A function for recognising features using optical character recognition (OCR) is not available in infra CONVERT. In the video linked below, we demonstrate that characteristics can be created faster and more securely using the quick entry dialogue (manual stamping).
SeeELIAS GmbH - Use of OCR (YouTube)
See Functions > Characteristics > Manually stamp




Copy characteristics

How can characteristics be copied?

In infra CONVERT there are three possibilities to assign several single characteristics to a drawing entry:

• Generate single features based on the number of repetitions.

• Duplicate a characteristic.

• Stamp a characteristic again.

An overview and a reference to the function descriptions can be found under →Single/multiple characteristics.




Reposition stamps

How can a stamp be repositioned?

Stamps are positioned on the drawing sheet with two points: the stamp position, which is approximately the centre of the stamp, and the reference point. The connecting line, which is drawn from a certain distance between the two points, points to the reference point. The tip of the VDA stamp also always points to the reference point. A short instruction on how to change the stamp position and the reference point can be found here:
See Funktions > Characteristics > Reposition and align stamp




Excel export

What should be considered when dealing with Excel test reports?

You can create your own Excel test report templates, customize the templates installed with the program, or use them directly.
See More > Create and customize Excel templates

The Excel Report Add-In known from the predecessor software infra - CONVERT is no longer used. The Excel export function is now integrated in infra CONVERT.
See Functions > Export > Export test plan > Workflow: Export test plan version

The supplied Excel test report templates provide forms for common approval procedures in German and English. You set the language, release procedure and sample size on the “Input” sheet on the far right. Further usage and customization options can be found in the documentation.
See More > Create and customize Excel templates > Standard templates

Known problems and possible solutions

Problem Explanation/Solution
No data is entered in the Excel file If the Excel file is created but not filled with values, this can have the following reasons:

No data in the test plan – The test plan version to be exported does not contain any characteristics (or test plan attributes) or all characteristics have been filtered out for export. Check the contents of the test plan version in the project that you want to export. Check whether you have activated filters for the export.
See Functions > Export > Export test plan > Workflow: Export test plan version

Missing cell names – There are no cells named with valid export variables on the sheet. Either these were not defined or the sheet was not active or not in the foreground when the Excel template was saved.
See More > Create and customize Excel templates > Structure
The sheet is write-protected If the export process is interrupted with the message that cells are located on a read-only sheet, check whether write protection is not activated for the sheet to be filled. Open the template file in Excel. You can view the protection status under File > Information > Protect workbook.
The file is used by another process You may be trying to overwrite a file that is open in another application. Check if this is the case or save the file under a different name or in a different directory.
Formulas are not calculated (#NAME?) If the entry “#NAME?” is displayed in some fields in an exported Excel file, editing of the document may be restricted. Some formulas are not calculated in the “Protected view” mode. To do this, disable the protected view. Trusted sources can be set in the Excel Trust Center. Contact your administrator for this.
The file is write protected Security settings may prevent access to the template file. Note that the access permissions apply to the user running infra CONVERT at the moment. In this case, contact your administrator.

Alternatively, you can try to save the template file with Excel again (File > Save as) or change the directory for test report templates. The location can be set in the infra CONVERT settings.
See Settings > Settings > Export > “Excel test plan” group
Error in Microsoft Office interop interface If the export process is aborted with an error message indicating an error in the “Microsoft.Office.Interop” interface, there may be an error in the Microsoft Excel or Office installation. Perform an Office repair.

Go to previous page
More > Terms

Go to next page
More > Quick start

en/infra-convert/faq.txt · Last modified: 2022/08/02 14:12 by me