User Tools

Site Tools


en:infra-convert:user:interface:menu
User manual infra CONVERT > User interface > Main window

Menu bar


The menu bar can be found at the top of the main window with the following menus:



All program functions can be accessed via the menus. Either a function is directly available as a menu item in the drop-down menu that opens or a function is available in a dialog, menu or function window that can be opened when a submenu item is clicked. If a (sub)/menu item is not available in a specific context, then it shall be greyed out and cannot be clicked.


The “File” menu

(Sub)/menu item Description Reference
New project Creates a new project. Functions > Projects > Create new project
Open project Browse the computer or network for a project file to open. Functions > Projects > Open project
Save project All changes to the project are saved. Functions > Projects > Save project
Save project as … All changes to the project are saved. The storage location can be set in any case. Functions > Projects > Save project as
Close project Closes the project. Functions > Projects > Close project
Exit Exits the program.


The “Edit” menu

(Sub)/menu item Description Reference
Project settings Opens the “Project settings” sub-menu. You are able to customize the settings which only affect the current project here. Settings > Project settings > …
Tolerance tables
Labels
Stamp template
Settings Opens the “Settings” sub-menu. Basic program settings can be made here. Settings > Settings > …
General project settings
Characteristics
Stamp


The “View” menu

(Sub)/menu item Description Reference
Project overview Opens the “Project overview” function window User interface > Function window > Project overview
Characteristics overview Opens the “Characteristics” function window. User interface > Function window > Characteristics overview
Characteristic properties Opens the “Characteristic properties” function window. User interface > Function window > Characteristic properties
Rotate view Turn the drawing sheet clockwise in 90° increments. Functions > Viewing tools > Viewing tools


The “Help” menu

(Sub)/menu item Description Reference
Online manual Link to the online manual. Functions > Help > Open online manual
Show license Opens the “License Information” dialogue. Installation > Set up a single user license
Installation > Set up a multi-user license
Diagnosis Opens the “Diagnosis” dialogue.

Note Available from program version 2.2.3
Functions > Help > Diagnosis
About Opens the info dialog with the program information. Functions > Help > Program information

Go to previous page
User interface > Fundamentals > Operation

Go to next page
User interface > Main window > Toolbar

en/infra-convert/user/interface/menu.txt · Last modified: 2021/10/22 16:07 by me